Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 83 users online :: 5 registered, 0 hidden and 78 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Advance combustion doesnt work??

Post questions and info about combustion (flammable vapor) powered cannons here. This includes discussion about fuels, ratios, ignition systems, safety, and anything else relevant.
Sponsored 
  • Author
    Message

Advance combustion doesnt work??

Unread postAuthor: cwazy1 » Sun Dec 16, 2007 4:14 pm

So i built my second advanced combustion for a friend and im debugging right now and it seems like its not lighting the propane mixture??

my chamber is 188cu-in including the elbows its a short stubby chamber.. i went on burntlatke and i used the fueltool and calculated for my 7" long 1/2" sch40pvc meter according to my chamber volume at a 4.03% ratio and it said 52psi in my meter...well now i have 2 questions, is the 1/2" specification on the calculator the same as the 1/2" on my sch40 pvc pipe?? and yeah i dont understand why its not working?? its like 43 degrees here right now and i am using a bbq lighter with a spark gap thats a little longer than 1/8"
  • 0


cwazy1
Captain
Captain
 
Posts: 305
Joined: Mon Sep 10, 2007 8:31 pm
Reputation: 0

Unread postAuthor: octane89 » Sun Dec 16, 2007 4:21 pm

The cold weather may not let enough propane thru to build enough psi. So you may not be getting enough of a mix.
  • 0

"Only after disaster can we be resurrected."
Go Listen to My Friends...The Devil Wears Prada
User avatar
octane89
1st Lieutenant
1st Lieutenant
 
Posts: 257
Joined: Tue Sep 11, 2007 1:20 pm
Reputation: 0

Unread postAuthor: bluerussetboy » Sun Dec 16, 2007 4:37 pm

Pete Zaria posted this link on a thread of mine.

http://www.engineeringtoolbox.com/propa ... _1020.html

you might try 2 shots of 27 psi instead of 1 shot of 52 psi or try to keep your propane bottle warmer.
  • 0


bluerussetboy
1st Lieutenant
1st Lieutenant
 
Posts: 265
Joined: Fri Nov 02, 2007 12:25 pm
Reputation: 0

Unread postAuthor: cwazy1 » Sun Dec 16, 2007 4:51 pm

hmm yes but my other advance combustion works fine right now with the standard psi gived on burntklatke. its just this new one that doesnt work.
  • 0


cwazy1
Captain
Captain
 
Posts: 305
Joined: Mon Sep 10, 2007 8:31 pm
Reputation: 0

Unread postAuthor: BigGrib » Sun Dec 16, 2007 4:54 pm

where is your sparkgap located in the chamber please post pictures so i can get a good visual. are you using a chamber fan ...specs please
  • 0

Yea, that's definitely going to get you at least a tazer.

<a href="http://www.youtube.com/watch?v=AkMkGOpAF4s">DONT TAZE ME BRO.. DONT TAZE ME... AHHHH</a>
facebook.com/biggrib
User avatar
BigGrib
Colonel
Colonel
 
Posts: 652
Joined: Mon Oct 01, 2007 11:43 pm
Location: TriCities, WA
Reputation: 0

Unread postAuthor: sjog » Sun Dec 16, 2007 5:41 pm

FAN? dumb question on my part...
  • 0


sjog
Donating Member
Donating Member
 
Posts: 440
Joined: Sun Oct 15, 2006 9:43 pm
Location: Marthas Vineyard
Reputation: 0

Unread postAuthor: cwazy1 » Sun Dec 16, 2007 8:54 pm

yeah well its an under over type and theres a cleanout on the other side. i have my propane injection there and my spark gap is also there. i have no fan. i cant get a fan because im out of money. and im not going to spend of my money onto this project.
  • 0


cwazy1
Captain
Captain
 
Posts: 305
Joined: Mon Sep 10, 2007 8:31 pm
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: octane89 » Sun Dec 16, 2007 8:58 pm

Your spark working fine?
  • 0

"Only after disaster can we be resurrected."
Go Listen to My Friends...The Devil Wears Prada
User avatar
octane89
1st Lieutenant
1st Lieutenant
 
Posts: 257
Joined: Tue Sep 11, 2007 1:20 pm
Reputation: 0

Unread postAuthor: cwazy1 » Sun Dec 16, 2007 8:59 pm

yup its a very fat spark
  • 0


cwazy1
Captain
Captain
 
Posts: 305
Joined: Mon Sep 10, 2007 8:31 pm
Reputation: 0

Unread postAuthor: gwoloshyn » Sun Dec 16, 2007 9:00 pm

Fans make a huge difference especially if your not igniting. Maybe a fan could help mix the air around after charging it with propane?
  • 0

User avatar
gwoloshyn
Staff Sergeant
Staff Sergeant
 
Posts: 116
Joined: Thu Jul 05, 2007 2:06 pm
Reputation: 0

Unread postAuthor: cwazy1 » Sun Dec 16, 2007 9:02 pm

ehh but with my other cannon, the chamber is 3x longer and even if i dont mix it with a fan, it still lights.
  • 0


cwazy1
Captain
Captain
 
Posts: 305
Joined: Mon Sep 10, 2007 8:31 pm
Reputation: 0

Unread postAuthor: octane89 » Sun Dec 16, 2007 9:03 pm

If everything is working fine, and you have no fan I would assume there may be a rich propane mix and can't ignite. Try a fan, its the only other option I can think of.

edit-Seen your previous post. But I think its either to rich or to lean.
  • 0

"Only after disaster can we be resurrected."
Go Listen to My Friends...The Devil Wears Prada
User avatar
octane89
1st Lieutenant
1st Lieutenant
 
Posts: 257
Joined: Tue Sep 11, 2007 1:20 pm
Reputation: 0

Unread postAuthor: cwazy1 » Sun Dec 16, 2007 9:04 pm

hehe read the above^^..lol
  • 0


cwazy1
Captain
Captain
 
Posts: 305
Joined: Mon Sep 10, 2007 8:31 pm
Reputation: 0

Unread postAuthor: sjog » Sun Dec 16, 2007 9:20 pm

Not very advanced w/o fan :D
  • 0


sjog
Donating Member
Donating Member
 
Posts: 440
Joined: Sun Oct 15, 2006 9:43 pm
Location: Marthas Vineyard
Reputation: 0

Unread postAuthor: BigGrib » Sun Dec 16, 2007 9:47 pm

Definitely not what I'd call an advanced combustion, basic bbq igniter and no chamber fan all you have is just a step above spray and pray. A chamber fan is 10 bucks at office depot and get a couple connectors for 9v batteries from radio shack and maybe a little switch bingo now you're on your way to an advanced combustion. i would definitely try to use a leaner mix. over fueling is the main cause of a combustion not igniting. the second would be your spark gap but since you said it is 1/8" nice and fat i would like to see a little longer i know with those piezo igniters you can get a really nice 1/4" gap as well. other than that try a fan to mix the fuel, you will definitely see an increase in power with a nice and blended fuel mix. I know with my advanced (and it is fully advanced with metered propane, chamber fan and a 12kV ignition system with dual spark gaps) I can shoot a golf ball rough guess of 1/2 mile. All i know is that when it shoots you can't see it leave the barrel or in flight, and that I have never recovered a golf ball shot for distance.

~BigGrib
  • 0

Yea, that's definitely going to get you at least a tazer.

<a href="http://www.youtube.com/watch?v=AkMkGOpAF4s">DONT TAZE ME BRO.. DONT TAZE ME... AHHHH</a>
facebook.com/biggrib
User avatar
BigGrib
Colonel
Colonel
 
Posts: 652
Joined: Mon Oct 01, 2007 11:43 pm
Location: TriCities, WA
Reputation: 0

Next

Return to Combustion Cannon Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'