Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 67 users online :: 3 registered, 0 hidden and 64 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

worked twice now nothing

Post questions and info about combustion (flammable vapor) powered cannons here. This includes discussion about fuels, ratios, ignition systems, safety, and anything else relevant.
Sponsored 
  • Author
    Message

worked twice now nothing

Unread postAuthor: 3percenter » Mon Aug 31, 2015 5:26 am

I recently built a spud/tennis ball cannon out of steel pipe and a propane tank, and after a few failedattempts to fire it with propane, I vented my combustion chamber put an Oz of 87 octane in it, and with the hole open I lit it. Kablewy like a rocket. Worked twice in a row like this. The next day same amt of gas, same process, nothing, any ideas why or what to do?
  • 0


3percenter
Private
Private
 
Posts: 2
Joined: Mon Aug 31, 2015 5:12 am
Country: United States (us)
Reputation: 0

Re: worked twice now nothing

Unread postAuthor: jrrdw » Mon Aug 31, 2015 6:57 am

With little information given, I'd venture a guess the mixture is to rich. Try half a ounce only after venting the chamber very well.

Welcome to Spudfiles! :bom:
  • 0

When life gives you lemons...throw them back they suck!
User avatar
jrrdw
Donating Moderator
Donating Moderator
 
Posts: 6538
Joined: Wed Nov 16, 2005 5:11 pm
Location: Maryland
Country: United States (us)
Reputation: 25

Re: worked twice now nothing

Unread postAuthor: 3percenter » Mon Aug 31, 2015 8:29 am

I tried posting a picture, apparently my files are to large. on top of my combustion chamber (20 lb lp tank) I have a half inch hole where I dump my fuel and ignite the vapor. Infront of the tank is a 6ft steel tube 1/4" wall 3"od. On that tube I have rtwo 1/8" holes that had a bbq igniter that didn't work the barrel is pointing up at an 30 degree angle.
  • 0


3percenter
Private
Private
 
Posts: 2
Joined: Mon Aug 31, 2015 5:12 am
Country: United States (us)
Reputation: 0

Re: worked twice now nothing

Unread postAuthor: Fnord » Mon Aug 31, 2015 10:14 am

Post a picture of the gun and we'll be able to give you more reliable advice.

To begin with, try starting fluid instead of gasoline. It vaporizes easily from an aerosol can, and tends to leave less soot behind.
I've had limited luck with gasoline sprayed from a windex bottle, try a squirt for every gallon of chamber volume.
  • 0

Image
User avatar
Fnord
Major General
Major General
 
Posts: 2244
Joined: Tue Feb 13, 2007 9:20 pm
Location: Pripyat
Reputation: 7

Re: worked twice now nothing

Unread postAuthor: lindastacy3 » Sat Oct 03, 2015 1:15 am

jrrdw wrote:With little information given, I'd venture a guess the mixture is to rich. Try half a ounce only after venting the chamber very well.

Welcome to Spudfiles! :bom:


I think your advice is so precious for us and i will surely follow your instructions.
  • 0


lindastacy3
Private
Private
 
Posts: 1
Joined: Wed Aug 19, 2015 8:02 am
Country: United States (us)
Reputation: 0

Re: worked twice now nothing

Unread postAuthor: jackssmirkingrevenge » Sun Oct 04, 2015 7:41 am

an Oz of 87 octane


The best question is how exactly are you adding that ounce. As Fnord suggested, some kind of atomizing spray bottle is your best bet.
  • 0

User avatar
jackssmirkingrevenge
Donating Member
Donating Member
 
Posts: 24225
Joined: Thu Mar 15, 2007 11:28 pm
Country: Holy See (Vatican City State) (va)
Reputation: 66

Return to Combustion Cannon Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot]

cron
Reputation System ©'