Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 65 users online :: 6 registered, 0 hidden and 59 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Majestic-12 [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

fan issues...

Post questions and info about combustion (flammable vapor) powered cannons here. This includes discussion about fuels, ratios, ignition systems, safety, and anything else relevant.
Sponsored 
  • Author
    Message

fan issues...

Unread postAuthor: riotpolice » Thu Oct 12, 2006 7:44 pm

this may be a bit of a long post. i apologise ahead of time.

this is my first post here. i have a good 5 - 6 years of potato gun experience. ive built about 20 of em so far. everything from combustion guns to pneumatics. and ive tried most everything under the sun for fuels.


i just built a brand new gun. it has 3 shots on it. its a 2" 5 foot barrel with a 4" 3 foot chamber. sched 40 PVC all around. the ignition source is an oldschool GM HEI ignition coil. it sparks every single time you hit the trigger. starting from the back of the chamber youve got the cap. immediately in front of that you got the fan and immediately in front of that you have the screws for the ignition. currently im using the old formula right guard. this is the first gun ive ever built using a fan, i dunno why i never did it sooner.

heres the problem...load it up, turn the fan on, shoot some right guard in it, cap it, pull the trigger...nothin. did that about 5 times. nothin every time. turned the fan off and tried loadin it that way another 4 - 5 times. nothing every time. i took the barrel off and shot it in the front of the gun and hit the trigger. it launched the 2 rags i had taped up 1/4 mile. i tape up two more rags, load it in the front, hit the fan for like 3 seconds after i put the barrel back on. it fired it significantly harder than it did without the fan. did it again with the fan on again. same results.

am i missing something here? is the fan blocking the flow into the chamber? yes. the fan IS blowing into the chamber.



smith
  • 0


riotpolice
Private
Private
 
Posts: 5
Joined: Thu Oct 12, 2006 7:09 pm
Reputation: 0

Unread postAuthor: rna_duelers » Fri Oct 13, 2006 2:49 am

I kinda had the same problem with my combustion it wouldnt work when the fan was being used.I would like to no what causes it aswell..So any one able to help.?
  • 0

Image
User avatar
rna_duelers
Major General
Major General
 
Posts: 1740
Joined: Mon Sep 26, 2005 7:07 am
Location: G-land Australia
Country: Australia (au)
Reputation: 1

Unread postAuthor: riotpolice » Sun Oct 15, 2006 8:49 pm

to answer both our questions. i was on latke's page. hes got an article about fans. it specifically says you cant load the chamber with the fan on. it dont work. also. if its a 4" fan then forget about loading it with aerosol altogether. the gas wont get by the fan.



smith
  • 0


riotpolice
Private
Private
 
Posts: 5
Joined: Thu Oct 12, 2006 7:09 pm
Reputation: 0

Unread postAuthor: sgort87 » Tue Oct 17, 2006 11:55 am

What the hell are you talking about?! The gas will mix right around the fan just fine.

The problem with your launcher is that you are using the wrogn amount of fuel. Since the fan is in there it mixes better. Better nixing means the fuel amount changes. Try different spray times.

Also, don't turn the fan on until the chamber is closed or else it will blow the fuel out. That may be your problem there.
  • 0

<a href="http://www.launchpotatoes.com"><img src="http://www.launchpotatoes.com/images/uploads/logo2.PNG"></a>
http://www.LaunchPotatoes.com
User avatar
sgort87
Donating Member
Donating Member
 
Posts: 1038
Joined: Sun Sep 18, 2005 10:32 am
Location: Lockport, Illinois
Country: United States (us)
Reputation: 1

Return to Combustion Cannon Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Majestic-12 [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'