Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 80 users online :: 2 registered, 0 hidden and 78 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], MSNbot Media based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

WTF?? can someone help me out...

Post questions and info about combustion (flammable vapor) powered cannons here. This includes discussion about fuels, ratios, ignition systems, safety, and anything else relevant.
Sponsored 
  • Author
    Message

Unread postAuthor: kingjames488 » Mon May 21, 2007 10:02 pm

Yes, but its also a very weak spark.
I can hardly see it sometimes...

I built a mini today and it had the same prob.

I think it may be a bad connection on my electrodes.
  • 0

User avatar
kingjames488
Specialist
Specialist
 
Posts: 45
Joined: Sat May 19, 2007 4:27 pm
Reputation: 0

Unread postAuthor: homedepotpro » Mon May 21, 2007 10:05 pm

maybe, id check to see if it is sparking somewhere else besides inside the chamber
  • 0

User avatar
homedepotpro
Lieutenant Colonel
Lieutenant Colonel
 
Posts: 443
Joined: Sun Nov 26, 2006 1:00 am
Reputation: 0

Unread postAuthor: kingjames488 » Mon May 21, 2007 10:32 pm

I did, and there isnt really anywhere else for it to spark...
  • 0

User avatar
kingjames488
Specialist
Specialist
 
Posts: 45
Joined: Sat May 19, 2007 4:27 pm
Reputation: 0

Unread postAuthor: MrCrowley » Mon May 21, 2007 11:10 pm

How about the fuel ratio? How much are you spraying in? Are you venting and cleaning the insides after each shot?
  • 0

User avatar
MrCrowley
Moderator
Moderator
 
Posts: 10207
Joined: Fri Jun 23, 2006 10:42 pm
Location: Auckland, New Zealand
Country: New Zealand (nz)
Reputation: 4

Unread postAuthor: From_Hamsterdam » Mon May 21, 2007 11:18 pm

right guard does not work any more, see home page of this site.
  • 0

Quote:"What if the Kangaroo's where explosives?"

From_Hamsterdam
Staff Sergeant
Staff Sergeant
 
Posts: 110
Joined: Thu Feb 15, 2007 8:26 pm
Reputation: 0

Unread postAuthor: SpudBlaster15 » Tue May 22, 2007 12:11 am

From_Hamsterdam wrote:right guard does not work any more, see home page of this site.


Uh, if you would READ THE FIRST F***ING POST you would realize that he has already verified that the fuel is combustible. :roll:
  • 0

People should not be afraid of their governments. Governments should be afraid of their people.
User avatar
SpudBlaster15
Major General
Major General
 
Posts: 2385
Joined: Wed Oct 18, 2006 11:12 pm
Location: Canada
Country: Poland (pl)
Reputation: 3

Unread postAuthor: mega_swordman » Tue May 22, 2007 5:27 am

This is getting us nowhere, so I feel the best way is through the process of elimination. So, what is needed for combustion to occur?

1. A propellent or Fuel:
We have already figured out this is not the problem

2. A proper fuel to air ratio:
This may be a potential problem. I don't know if you tried lowering the fuel yet

3. Enough heat to start the reaction:
I believe this could be a problem. Perhaps the spark doesn't give you enough energy.

So the problem could be in #2 or #3. If any other things are needed for combustion and could be a problem, please post it.
  • 0

"Never tell people how to do things. Tell them what to do and they will surprise you with their ingenuity." George S. Patton
User avatar
mega_swordman
Colonel
Colonel
 
Posts: 527
Joined: Wed Nov 29, 2006 2:37 pm
Location: Bay Area, California
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: kingjames488 » Tue May 22, 2007 9:04 pm

as I said, I think its the electrodes and the fact that there old and corroded...
I have shinny new brass ones that I will install within the next few days.
I used some simular bolts from the same place with a mini I build... same prob unless I constantly twist them around, even then it's only fired once.
Id almost be better off just running the wires into the chamber...

Merged:Mod's note: Please don't double post, Use the edit button.

UPDATE: I took the screws out of my mini and just put the wires into the chamber, It works almost every time now!!
I'll try it with my full sized cannon soon.
  • 0

User avatar
kingjames488
Specialist
Specialist
 
Posts: 45
Joined: Sat May 19, 2007 4:27 pm
Reputation: 0

Unread postAuthor: xpitxbullx » Mon Jun 16, 2008 6:35 am

Is it possible that glue vapors allowed the gun to fire the first time even with right guard mixed in?

Jeff
  • 0

User avatar
xpitxbullx
Corporal
Corporal
 
Posts: 68
Joined: Fri May 16, 2008 9:24 pm
Reputation: 0

Unread postAuthor: PCGUY » Mon Jun 16, 2008 10:16 am

xpitxbullx wrote:Is it possible that glue vapors allowed the gun to fire the first time even with right guard mixed in?

Jeff


Yes, I've actually seen someone do this on accident. They decided to hit the sparker right after it was built and BOOM, nice dry fire.
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Previous

Return to Combustion Cannon Discussion

Who is online

Registered users: Bing [Bot], MSNbot Media

Reputation System ©'