Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 59 users online :: 4 registered, 0 hidden and 55 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

First gun not launching

Post questions and info about combustion (flammable vapor) powered cannons here. This includes discussion about fuels, ratios, ignition systems, safety, and anything else relevant.
Sponsored 
  • Author
    Message

First gun not launching

Unread postAuthor: motowater » Mon Jul 02, 2007 11:15 pm

I just went out to the store today and bought all the parts for a spud gun. I am using axe sprayed in the back of the combustion chamber as the fuel. I hooked the bbq spark plug up to two screws in the chamber, and I do see a spark. The combustion chamber does not even ignite. Does anyone know what the problem could be?

By the way, I used the following design for the gun, except I made the combustion chamber 2 feet long with 4 in. PVC tube, and the barrel is 6 feet of 2 in. PVC tube. http://www.instructables.com/id/EDFTHMSTCJEQ2W334L/
  • 0


motowater
Private
Private
 
Posts: 2
Joined: Mon Jul 02, 2007 11:05 pm
Reputation: 0

Unread postAuthor: wanimal » Mon Jul 02, 2007 11:16 pm

add a potato? it usually helps me :P
  • 0

User avatar
wanimal
Private
Private
 
Posts: 14
Joined: Sat Jun 30, 2007 10:33 pm
Reputation: 0

Unread postAuthor: noname » Mon Jul 02, 2007 11:18 pm

You need something in the barrel or all the fuel will leak out. Use a paper towel or something until you get the mixture down.
  • 0

User avatar
noname
Lieutenant General
Lieutenant General
 
Posts: 2699
Joined: Mon Apr 10, 2006 9:19 pm
Location: Bay Area, CA
Country: United States (us)
Reputation: 9

Unread postAuthor: hi » Mon Jul 02, 2007 11:20 pm

im pretty sure he added potatos.....

anyway, most people have the common belief that the more fuel the better, which is totally wrong. from what you described it sounds like about a 1 second spray would work best, you just have to mess with it until you get it right. it usually takes me about an hour to get it perfect, just keep trying and you will get it.

be sure to post it in the showcase area, im sure it cool.

welcome to spudfiles.
  • 0

"physics, gravity, and law enforcement are the only things that prevent me from operating at my full potential" - not sure, but i like the quote

you know you are not an engineer if you have to remind yourself "left loosy righty tighty"
User avatar
hi
Major General
Major General
 
Posts: 1619
Joined: Thu Feb 01, 2007 9:28 pm
Reputation: 0

Unread postAuthor: noname » Mon Jul 02, 2007 11:44 pm

A two foot long 4" chamber should take about 3 seconds of most aerosol sprays to fuel well. An exact two seconds works perfectly in both of my combustions (3" x 12" chambers).
I have to get some ether.....I saw some the other day and the ingredients were Diethyl Ether and four hydrocarbons. Sounds pretty frickin' good!
  • 0

User avatar
noname
Lieutenant General
Lieutenant General
 
Posts: 2699
Joined: Mon Apr 10, 2006 9:19 pm
Location: Bay Area, CA
Country: United States (us)
Reputation: 9

Re: First gun not launching

Unread postAuthor: spudkilla » Mon Jul 02, 2007 11:46 pm

motowater wrote:I just went out to the store today and bought all the parts for a spud gun. I am using axe sprayed in the back of the combustion chamber as the fuel. I hooked the bbq spark plug up to two screws in the chamber, and I do see a spark. The combustion chamber does not even ignite. Does anyone know what the problem could be?

By the way, I used the following design for the gun, except I made the combustion chamber 2 feet long with 4 in. PVC tube, and the barrel is 6 feet of 2 in. PVC tube. http://www.instructables.com/id/EDFTHMSTCJEQ2W334L/



Hmmmmm, If you bought it today, i wouldn't try to fire it tonight... let the glue dry overnight!
  • 0

Why do I try to make a relevant post?
User avatar
spudkilla
Master Sergeant
Master Sergeant
 
Posts: 163
Joined: Sun Jan 21, 2007 10:33 am
Reputation: 0

Unread postAuthor: Big-mac » Mon Jul 02, 2007 11:54 pm

if you use to much spray it wont work go easy until u get it down
  • 0

User avatar
Big-mac
Corporal
Corporal
 
Posts: 67
Joined: Sat May 05, 2007 8:23 pm
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: motowater » Tue Jul 03, 2007 12:34 am

what do you guys recommend I use as a fuel for this setup? Is axe good, I havent tried hairspray, is it any better?
  • 0


motowater
Private
Private
 
Posts: 2
Joined: Mon Jul 02, 2007 11:05 pm
Reputation: 0

Return to Combustion Cannon Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'