Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 69 users online :: 3 registered, 1 hidden and 65 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

The Flyswatter-Igniter

Come find a how-to on how to do something, or come write your own for other people.
Sponsored 
  • Author
    Message

Unread postAuthor: ozoncqp » Sun Oct 18, 2009 2:45 am

Sorry for being a necromancer. But did anyone manage to get a copy of Jokkes how-to ? Seems like the link is broken, and at the mo I'm trying to mod my flyswatter recently stolen from my mother inlaw.

Yesterday I had several sparks flying from this thing, tiny but sparks. Today I tried to set it up on running either 9 or 12v but nothing happens. The green "on when you push the switch" led works but no sparks are to be found.

Then I reversed it back to its original 3v setup, same thing green led no spark.
So either I fried the circut or made an error in my mod.

Although it looks a bit strange on the board, nothing I've noticed till now, it is as if a few of the solderings looks fresh. And i didn't solder anything, could the 12v setup have managed to solder together 2 close gaps ?

whelp!
Michael
  • 0


ozoncqp
Private First Class
Private First Class
 
Posts: 35
Joined: Mon Mar 30, 2009 5:16 am
Reputation: 0

Unread postAuthor: Jokke Himself » Sun Oct 18, 2009 7:08 am

Hay again people. Actually, I too wonder if anyone got the image I uploaded. My computer got fucked up and formated some time ago, so I no longer possess my own schematics =(

If anyone got it, please upload at imageshack(or whatever) and post link :wink:


As for you ozoncqp
You might have fried the circuit. While using the 12v setup, You should not keep it sparking for longer then about 5-6 seconds to be on the safe side. I myself have probably fried 10 of them :lol: (it's actually that little box I can't seem to remember the name on that is right before the two points were you want the spark to be that seems to be dying on me)
  • 0

"Never argue with idiots, first they drag you down to their level then they beat you with experience"
User avatar
Jokke Himself
Private First Class
Private First Class
 
Posts: 27
Joined: Thu Nov 29, 2007 6:58 pm
Location: Norway, Nordland, Bjerkvik
Reputation: 0

Unread postAuthor: ozoncqp » Sun Oct 18, 2009 7:57 am

Himself!
Aight I keeled it then. Nothing smells burned tho, guessing it's the thing that makes it click then. Ahh well glad it was a sponsor gift from the mother inlaw ;)

Thanks man though you left the forum as your last post was very old heh.
I'll hook the next one up with a 9v setup then.
I thank you Jokke.
  • 0


ozoncqp
Private First Class
Private First Class
 
Posts: 35
Joined: Mon Mar 30, 2009 5:16 am
Reputation: 0

Previous

Return to How-To Guide Database

Who is online

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot]

Reputation System ©'