Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 68 users online :: 4 registered, 0 hidden and 64 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Hybrid test results.

Post questions and info about hybrid (compressed gas with fuel) powered cannons here. This includes discussion about fuels, ratios, ignition systems, build types, safety, and anything else relevant.
Sponsored 
  • Author
    Message

Unread postAuthor: jimmy101 » Tue Dec 11, 2007 3:43 pm

_Fnord wrote:I was filling from a 30 gallon compressor tank, which was room temp at the time. I let the chamber cool down to the point where it was just warm after each shot, which would have probably helped correct the cooling effect.


You might consider filling the test chamber then letting it sit for ten minutes of so, then fill it again. Just to make sure. Of course, this assumes you don't have any leaks.
  • 0

Image

jimmy101
Lieutenant General
Lieutenant General
 
Posts: 3127
Joined: Wed Mar 28, 2007 9:48 am
Location: Greenwood, Indiana
Country: United States (us)
Reputation: 7

Unread postAuthor: ALIHISGREAT » Tue Dec 11, 2007 4:11 pm

jimmy101 wrote:
ALIHISGREAT wrote:i already commented on how the black gunk was because of incomplete combustion because his fuel was off... and then Fnord said it was probably some fumes from pipe dope that were saturating the chamber...

I doubt there is enough fumes in the chamber to leave noticeable residue. Besides, after the first shot or so the fumes should have all been burned, or flushed out of the chamber when the gun was flushed with fresh air.


yeah thats what Fnord said... he said the gunk was probably only from the first shot...

Based on your post, I think I figured this out.
The fumes from the pipe dope may have been igniting when I started testing, and causing the mix to be a little too rich. I imagine it would have burned off eventually, so I don't think it affected the final tests.

I'm fairly sure my fuel measurements were accurate (within 5-10%, anyway).
  • 0

User avatar
ALIHISGREAT
Major General
Major General
 
Posts: 1779
Joined: Sat Aug 25, 2007 6:47 pm
Location: UK
Reputation: 0

Unread postAuthor: jimmy101 » Wed Dec 12, 2007 12:01 pm

Hey _Fnord, what does the it sound like when you fire the chamber?

Dull "plunk"
Faint "plink"
Big bang
small bang
Doesn't make any sound that you can hear because you are 100 feet away when you fire it :shock:

My guess is that it makes little or no sound when fired.
  • 0

Image

jimmy101
Lieutenant General
Lieutenant General
 
Posts: 3127
Joined: Wed Mar 28, 2007 9:48 am
Location: Greenwood, Indiana
Country: United States (us)
Reputation: 7

Unread postAuthor: Fnord » Wed Dec 12, 2007 1:32 pm

I couldn't hear much because I was too far away, but a little air seeps past the ball valve seals on ignition of higher mixes, so it makes a faint "squeak". I think it would probably make a faint plink if I could contain it completely.
  • 0

Image
User avatar
Fnord
Major General
Major General
 
Posts: 2244
Joined: Tue Feb 13, 2007 9:20 pm
Location: Pripyat
Reputation: 7

Previous

Return to Hybrid Cannon Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot]

Reputation System ©'