Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 60 users online :: 4 registered, 0 hidden and 56 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Spuddy Junior Unleashed! (accidentally)

Built a pneumatic cannon? Then post it here! This section is for completed, finished cannons that you have built. Please include pictures and information.
Sponsored 
  • Author
    Message

Unread postAuthor: inonickname » Sun Jul 12, 2009 5:00 am

Plus, copper corrodes much less readily than steel (it can rust under some conditions, but it's often so thin it's superficial)
  • 0

PimpAssasinG wrote:no im strong but you are a fat gay mother sucker that gets raped by black man for fun
User avatar
inonickname
Lieutenant General
Lieutenant General
 
Posts: 2606
Joined: Sun Dec 07, 2008 3:27 am
Reputation: 0

Unread postAuthor: frozebyte » Sun Jul 12, 2009 5:16 am

Oh i see.
Anyway, i ran into another problem. Now i dare not pump my mini coax up too much in case it accidentally fires a loud blank again. But when i pump it much lesser, i can only feel the air blowing back towards me, but none coming from the barrel.
Can anyone name this problem? Could it be because of the extremely low pressure i take it to, or could it be something else? There aren't any leaks, cause the water test doesn't lie.

Cheers.
  • 0

User avatar
frozebyte
Sergeant First Class
Sergeant First Class
 
Posts: 136
Joined: Wed Jun 24, 2009 7:22 am
Reputation: 0

Unread postAuthor: qwerty » Wed Jul 15, 2009 11:32 am

your probably not putting enough pressure in to actuate the piston (the air not pushing back from the barrel).
  • 0

I visit occasionally to make unrelated posts.
User avatar
qwerty
Colonel
Colonel
 
Posts: 677
Joined: Sun Apr 12, 2009 2:16 am
Location: Evesham, Worcs
Country: United Kingdom (uk)
Reputation: 0

Unread postAuthor: frozebyte » Fri Jul 17, 2009 7:49 am

Yup, MRR said that could be one of the problems. I dont think the pressure was anywhere near 20psi even. Didn't dare to pump it up.

Looking to build a silencer for future spuds now, i dismantled this spud's firing mechanism :(
  • 0

User avatar
frozebyte
Sergeant First Class
Sergeant First Class
 
Posts: 136
Joined: Wed Jun 24, 2009 7:22 am
Reputation: 0

Previous

Return to Pneumatic Cannon Database

Who is online

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot]

Reputation System ©'