Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 58 users online :: 5 registered, 0 hidden and 53 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

need help with another coaxial

Post questions and info about pneumatic (compressed gas) powered cannons here. This includes discussion about valves, pipe types, compressors, alternate gas setups, and anything else relevant.
Sponsored 
  • Author
    Message

need help with another coaxial

Unread postAuthor: Cosmic Muffin » Mon Mar 24, 2008 9:01 pm

hey guys im having trouble with yet ANOTHER coaxial. but this time i was sure to make the chamber volume bigger.the chamber is about 30cm and the ID is 15mm. the barrel is 7mm and i actuate it with a blowgun and im not sure if i need something bigger or smaller. ill try to get PCGUY to put up my pics cos for some reason i cant do it. plz help
  • 0

Attachments
P1010136.jpg
P1010136.jpg (32.94 KiB) Viewed 396 times
P1010138.jpg
P1010139.jpg
P1010140.jpg
User avatar
Cosmic Muffin
1st Lieutenant
1st Lieutenant
 
Posts: 275
Joined: Mon Jan 14, 2008 10:30 pm
Location: arse end of nowhere
Reputation: 0

Re: need help with another coaxial

Unread postAuthor: Cosmic Muffin » Mon Mar 24, 2008 10:30 pm

i forgot to mention the problem is that (it wont fire obviously) when i release the air from the pilot valve nothing happens. all tha air comes out when i pilot the piston. BTW i know im double posting but i couldnt delete this post. sorry :oops:
  • 0

User avatar
Cosmic Muffin
1st Lieutenant
1st Lieutenant
 
Posts: 275
Joined: Mon Jan 14, 2008 10:30 pm
Location: arse end of nowhere
Reputation: 0

Unread postAuthor: Blitz » Mon Mar 24, 2008 10:52 pm

I had that problem with a coax I built -- I solved it by using a QEV as a pilot valve, which itself is piloted by a ball valve.

In other words, use a valve that dumps air more quickly. The easiest way to add this is just to replace your blowgun with a ball valve.

EDIT: I made the presumption that your cannon is using a piston valve to dump air from the chamber to the barrel.
  • 0

User avatar
Blitz
Colonel
Colonel
 
Posts: 621
Joined: Sat Apr 07, 2007 1:48 am
Location: West Chicago, IL
Reputation: 0

Unread postAuthor: PCGUY » Mon Mar 24, 2008 10:55 pm

-Added the pictures
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Unread postAuthor: Carlman » Mon Mar 24, 2008 10:57 pm

Blitz wrote:EDIT: I made the presumption that your cannon is using a piston valve to dump air from the chamber to the barrel.


thats how all coaxils are..

anyway, the reason it is not piloting is the air from the chamber is refilling the pilot whilst you drain it. so your piston might be too loose in the chamber
  • 0

Image
Aussie spudders unite!!
User avatar
Carlman
Major General
Major General
 
Posts: 1618
Joined: Sat Nov 24, 2007 1:18 am
Location: Western Australia
Reputation: 0

Unread postAuthor: Cosmic Muffin » Mon Mar 24, 2008 10:58 pm

yer i tried a 1/2 inch ball valve, a 1/4 inch ( i think) aswell but neither work i cant find QEVs anywhere, do you need to buy them online?
  • 0

User avatar
Cosmic Muffin
1st Lieutenant
1st Lieutenant
 
Posts: 275
Joined: Mon Jan 14, 2008 10:30 pm
Location: arse end of nowhere
Reputation: 0

Unread postAuthor: elitesniper » Mon Mar 24, 2008 10:58 pm

whoa that barrel spacer is restricting the flow a ''wee'' bit don't you think?
it might be your spacer.
  • 0

User avatar
elitesniper
Brigadier General
Brigadier General
 
Posts: 1090
Joined: Sat Oct 13, 2007 8:40 pm
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: MrCrowley » Mon Mar 24, 2008 11:04 pm

I had the same problem, a 1/4" ball valve works, but not a blow gun. I think it's down to the pilot volume and how well the piston fits in the housing.

Mine had an o-ring, not enough to require a equalization hole, but enough to make it a tight fit. So it must be my, already pretty darn small, pilot volume. I'll just fill it with bondo or something.
  • 0

User avatar
MrCrowley
Moderator
Moderator
 
Posts: 10207
Joined: Fri Jun 23, 2006 10:42 pm
Location: Auckland, New Zealand
Country: New Zealand (nz)
Reputation: 4

Unread postAuthor: Blitz » Mon Mar 24, 2008 11:08 pm

Carlman wrote:
Blitz wrote:EDIT: I made the presumption that your cannon is using a piston valve to dump air from the chamber to the barrel.


thats how all coaxils are..

anyway, the reason it is not piloting is the air from the chamber is refilling the pilot whilst you drain it. so your piston might be too loose in the chamber


Not true, some people used diaphragms, especially several years ago.

Cosmic, if your piston is pretty loose inside your chamber, you could make a quickfix by wrapping some duct tape nicely around that piston of yours.
  • 0

User avatar
Blitz
Colonel
Colonel
 
Posts: 621
Joined: Sat Apr 07, 2007 1:48 am
Location: West Chicago, IL
Reputation: 0

Unread postAuthor: Pyro Ninja » Tue Mar 25, 2008 12:37 am

Yeah, your piston is probably a little to loose -happened to me before-
  • 0

User avatar
Pyro Ninja
Major
Major
 
Posts: 351
Joined: Mon Oct 09, 2006 7:11 am
Location: Australia
Reputation: 0

Unread postAuthor: Cosmic Muffin » Tue Mar 25, 2008 6:54 am

well i added an o-ring to the piston after i filed out a groove and i put in an EQ hole. but the same thing happens i just cant figure it out. ill check the spacer tomorrow though. it should work though :x im so annoyed!
  • 0

User avatar
Cosmic Muffin
1st Lieutenant
1st Lieutenant
 
Posts: 275
Joined: Mon Jan 14, 2008 10:30 pm
Location: arse end of nowhere
Reputation: 0

Unread postAuthor: watto » Tue Apr 01, 2008 8:15 am

That barrel spacer would severely affect performance and maybe even the piston movement...it could also be piston to loose/tight or that the piston doesn't have anywhere to move
  • 0

User avatar
watto
Captain
Captain
 
Posts: 327
Joined: Wed Dec 13, 2006 5:47 pm
Location: Australia
Reputation: 0

Unread postAuthor: Cosmic Muffin » Wed Apr 02, 2008 6:05 am

nvm guys its working now but i pulled it apart for something else, still u can look at the pics to see what it looks like
  • 0

User avatar
Cosmic Muffin
1st Lieutenant
1st Lieutenant
 
Posts: 275
Joined: Mon Jan 14, 2008 10:30 pm
Location: arse end of nowhere
Reputation: 0

Return to Pneumatic Cannon Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'