Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 58 users online :: 4 registered, 0 hidden and 54 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Cannon venting out pilot not barrel

Post questions and info about pneumatic (compressed gas) powered cannons here. This includes discussion about valves, pipe types, compressors, alternate gas setups, and anything else relevant.
Sponsored 
  • Author
    Message

Cannon venting out pilot not barrel

Unread postAuthor: spudkpi » Sat Apr 03, 2010 5:44 pm

Picture explains most of it but it wont hold hardly and pressure and the air all vents out of the pilot blowgun. What have I done wrong... I have spent so much time f'ing around with theses calves and pilots and cant seem to get it down. Please help. The barrel is 8" steel 1/2" and its fills with a shrader and pilots with a blowgun. Mu shock pump doesn't seem to be getting and air into the chamber Thats what it seems like...
  • 0

Attachments
0403000021.jpg
User avatar
spudkpi
Sergeant First Class
Sergeant First Class
 
Posts: 135
Joined: Tue Aug 01, 2006 8:52 pm
Reputation: 0

Unread postAuthor: POLAND_SPUD » Sat Apr 03, 2010 6:04 pm

uhmm is it really a QEV ? it might be a shuttle valve (they look v. similar)
  • 0

Children are the future

unless we stop them now
User avatar
POLAND_SPUD
Chief of Staff
Chief of Staff
 
Posts: 5405
Joined: Sat Oct 13, 2007 4:43 pm
Country: Israel (il)
Reputation: 10

Unread postAuthor: spudkpi » Sat Apr 03, 2010 6:32 pm

No its a QEV for sure. I just don't know what its piloting completely out of the blow.
  • 0

User avatar
spudkpi
Sergeant First Class
Sergeant First Class
 
Posts: 135
Joined: Tue Aug 01, 2006 8:52 pm
Reputation: 0

Unread postAuthor: POLAND_SPUD » Sat Apr 03, 2010 6:39 pm

could you take a pic that shows its part number or a schematic (if there is any)?

the other thing that comes to my mind is that you might have connected it the other way round.... or maybe the pilot volume is too large (but a check valve should have prevented air form rushing form the chamebr through the pilot side)
  • 0

Children are the future

unless we stop them now
User avatar
POLAND_SPUD
Chief of Staff
Chief of Staff
 
Posts: 5405
Joined: Sat Oct 13, 2007 4:43 pm
Country: Israel (il)
Reputation: 10

Unread postAuthor: spudkpi » Sun Apr 04, 2010 9:19 pm

its just very bothersome when i set it up like it is supposed to and it doesnt even allowthe chamber to fill or something
  • 0

User avatar
spudkpi
Sergeant First Class
Sergeant First Class
 
Posts: 135
Joined: Tue Aug 01, 2006 8:52 pm
Reputation: 0

Unread postAuthor: MrCrowley » Sun Apr 04, 2010 9:40 pm

spudkpi wrote:its just very bothersome when i set it up like it is supposed to and it doesnt even allowthe chamber to fill or something

So why don't you help us help you and link us to the place where you bought if (if online) or tell us the part number, model number and/or brand if able?

Are there any markings on the valve whatsoever?

edit:
Looks like a Bellpro QEV and doesn't look to be a Bellpro shuttle valve as they don't have the front hex fitting thing. It also appears it is the right way around (assuming it is a Bellpro QEV).

http://www.bellpro.net/xcart_program/pr ... 268&page=1

edit 2:
Does the shock pump have a guage? Are you sure the shock pump attachment is correctly connected to the schrader? If you don't connect it properly it wont pump at all. Have you tried to use anything else other than a shock pump? I think the problem is with the pump not the valve.
  • 0

User avatar
MrCrowley
Moderator
Moderator
 
Posts: 10207
Joined: Fri Jun 23, 2006 10:42 pm
Location: Auckland, New Zealand
Country: New Zealand (nz)
Reputation: 4

Unread postAuthor: spudkpi » Tue Apr 06, 2010 3:02 pm

Checked it all and now its working but the diaphragm inside is leaking at pressures lower than 100-150 really? At least i think its the diaphragm but I woulc be wrong... my setup right now its jank with the schrader so we'll see one I run some co2 into it. :wink:
  • 0

User avatar
spudkpi
Sergeant First Class
Sergeant First Class
 
Posts: 135
Joined: Tue Aug 01, 2006 8:52 pm
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: POLAND_SPUD » Tue Apr 06, 2010 5:51 pm

lol I don't get it... I've never seen a QEV that leaks.. could you disassemble it and post pics? there must be something wrong with it
  • 0

Children are the future

unless we stop them now
User avatar
POLAND_SPUD
Chief of Staff
Chief of Staff
 
Posts: 5405
Joined: Sat Oct 13, 2007 4:43 pm
Country: Israel (il)
Reputation: 10

Return to Pneumatic Cannon Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'