Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 79 users online :: 4 registered, 0 hidden and 75 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

please help real quick.

Post questions and info about pneumatic (compressed gas) powered cannons here. This includes discussion about valves, pipe types, compressors, alternate gas setups, and anything else relevant.
Sponsored 
  • Author
    Message

please help real quick.

Unread postAuthor: jdp204 » Sat Mar 12, 2005 11:01 am

i just bought a new valve like in the tutorial and didnt mod it yet, when i screwed it into my gun and started to add compressed air the valve jsut let the air straight out of the barrell. the gun holds no pressure. i tried it with the selenoid still screwed in, and with the switchi in both positions. the first time i filled my gun it seemed to hold a little air, so when it had a couple psi in it i put the switch in the other position to let the air out. when i ttried to pressurize it again the air went straight out. this valve is brand new and i havent done anything to it. whats wrong with it? its a watermaster 1" valve, anyone else have this problem?
  • 0


jdp204
Private First Class
Private First Class
 
Posts: 39
Joined: Mon Mar 07, 2005 8:18 pm
Reputation: 0

Unread postAuthor: jdp204 » Sat Mar 12, 2005 12:13 pm

could anyone suggest a valve that they know to work? please, the simpilier the better. thanks
  • 0


jdp204
Private First Class
Private First Class
 
Posts: 39
Joined: Mon Mar 07, 2005 8:18 pm
Reputation: 0

Unread postAuthor: PCGUY » Sat Mar 12, 2005 3:12 pm

The watermaster 1" works perfectelly...
What are you using to fill it? If your using something with not enough flow... the valve won't close.
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Unread postAuthor: jdp204 » Sat Mar 12, 2005 8:25 pm

im using a normal car tire pump that runs off of a cigarette lighter. its really frustrating me, i cant find out why it wont work. on my other guns(with a ball valve) the pump im using will get the tank to 70 psi but not past, should i be using a different pump? like an air compressor? i dont have one of those. i really need this thing to work but jsut cant figure it out. my valves just dont close and i think i need a new air pump. ill take some pictures and post them so you guys can tell me if you se anything wrong.
  • 0


jdp204
Private First Class
Private First Class
 
Posts: 39
Joined: Mon Mar 07, 2005 8:18 pm
Reputation: 0

Unread postAuthor: PCGUY » Sat Mar 12, 2005 8:30 pm

My money is on the fact that it's not filling it fast enough... since there is an equalization hole in the diaphram, if you fill it too slow all of the air just leaks out and it will not seal.

Do you know someone with a compressor that you could test out?
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Unread postAuthor: jdp204 » Sat Mar 12, 2005 9:27 pm

i do know someone with a compresser. is thier anything i can doto not have to use a compressor? like what if i add another schrader valve to the chamber and use two tire fillers?
  • 0


jdp204
Private First Class
Private First Class
 
Posts: 39
Joined: Mon Mar 07, 2005 8:18 pm
Reputation: 0

Unread postAuthor: jdp204 » Sat Mar 12, 2005 11:54 pm

if i make my chamber smaller, its really quite large, wil that help with the pressure problems that my tire pump wont provide? alternatively, could i add a ball valve between the chamber and the vavle to gain pressure, then release the ball valve so the the pressure is enough to close the sprinkler valve, then open the blowgun to let the air through the chamber? its a combersome idea but do you think it will work?
  • 0


jdp204
Private First Class
Private First Class
 
Posts: 39
Joined: Mon Mar 07, 2005 8:18 pm
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: PCGUY » Sun Mar 13, 2005 2:57 pm

alternatively, could i add a ball valve between the chamber and the vavle to gain pressure, then release the ball valve so the the pressure is enough to close the sprinkler valve, then open the blowgun to let the air through the chamber? its a combersome idea but do you think it will work?

That may work... first try the compressor and if it fills, then you know the problem and the ball valve idea should work.
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Unread postAuthor: jdp204 » Sun Mar 13, 2005 6:53 pm

the compressor failed, you think thew ball vavle may work? ill try it tomrrow afterschool and if that doesnt work im taking pictutes of my gun and you guys can hopefully diagnose the problem. thanks for all of the help.
  • 0


jdp204
Private First Class
Private First Class
 
Posts: 39
Joined: Mon Mar 07, 2005 8:18 pm
Reputation: 0

Unread postAuthor: jdp204 » Mon Mar 14, 2005 5:20 pm

the ball valve idea failed. i have no idea why this doesnt work, i put a ball valve before the sprinkler valve and when the ball valve was released at 30 psi the air leaks out as before, this is with an unmodded sprinkler valve. ill post picks here soon for you guys to help me :cry: :cry: :cry: :cry:
  • 0


jdp204
Private First Class
Private First Class
 
Posts: 39
Joined: Mon Mar 07, 2005 8:18 pm
Reputation: 0

Unread postAuthor: PCGUY » Mon Mar 14, 2005 5:26 pm

Yeah post pics... when mine was new out of the box it held air..
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Unread postAuthor: Mr_SBC » Mon Mar 06, 2006 4:47 pm

im having the same problem, but i have a 3/4" watermaster. Im even using a aircompressor with a quick disconnect so the air is going in plently fast.
  • 0


Mr_SBC
Private
Private
 
Posts: 15
Joined: Fri Feb 24, 2006 10:00 pm
Reputation: 0

Unread postAuthor: DAltar » Mon Mar 06, 2006 6:31 pm

it could be put on backward try turning it around
  • 0


DAltar
Private First Class
Private First Class
 
Posts: 33
Joined: Tue Oct 25, 2005 3:15 pm
Reputation: 0

Unread postAuthor: Mr_SBC » Mon Mar 06, 2006 7:22 pm

i got mine to work, i used a super thick hi-temp bearing packing grease. and it works perfect now
  • 0


Mr_SBC
Private
Private
 
Posts: 15
Joined: Fri Feb 24, 2006 10:00 pm
Reputation: 0

Unread postAuthor: pyrogeek » Tue Aug 01, 2006 1:13 am

Could you make sure the little equilazation hole is allowing air through well enough?
  • 0


pyrogeek
Lieutenant Colonel
Lieutenant Colonel
 
Posts: 457
Joined: Sat May 13, 2006 7:43 pm
Location: moline Illinios
Reputation: 0

Next

Return to Pneumatic Cannon Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot]

Reputation System ©'