Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 57 users online :: 5 registered, 0 hidden and 52 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Using Unmodded sprinkler valve

Post questions and info about pneumatic (compressed gas) powered cannons here. This includes discussion about valves, pipe types, compressors, alternate gas setups, and anything else relevant.
Sponsored 
  • Author
    Message

Using Unmodded sprinkler valve

Unread postAuthor: shadowghost21 » Sat Oct 21, 2006 5:40 pm

I did a search but did not find what I was looking for. I just got a sprinkler valve. When I pump the chamber the air goes right though it. I dont have the power connected to it, I am in the process of testing all my peices before I glue. Why doesn't the valve hold pressure? I might be over looking somthing simple but help is nice. The modleof my sprinkler valve is : Orbit 1" from watermaster got it at Home depot for about $10 Cheaper than the some ball valves lol. Thanks

-shadow
  • 0


shadowghost21
Specialist
Specialist
 
Posts: 47
Joined: Tue Sep 19, 2006 7:48 pm
Reputation: 0

Unread postAuthor: ProfessorAmadeus » Sat Oct 21, 2006 6:01 pm

Try turning it the other way.
  • 0

Insomniac wrote:Hey why am I a goose???? Why not somthing a little more awe inspireing, like an eagle or something? LOL

SOO CUTE!! OMG!! I COULD JUST LICK YOU!!
User avatar
ProfessorAmadeus
Brigadier General
Brigadier General
 
Posts: 1046
Joined: Fri Apr 28, 2006 5:39 pm
Location: texas
Reputation: 0

Unread postAuthor: shadowghost21 » Sat Oct 21, 2006 6:06 pm

Doesn't work. THe air still goes right on though. The bleeder swich in off also.
  • 0


shadowghost21
Specialist
Specialist
 
Posts: 47
Joined: Tue Sep 19, 2006 7:48 pm
Reputation: 0

Unread postAuthor: jrrdw » Sat Oct 21, 2006 6:24 pm

I had to spray WD-40 in mine to get it working, unscrew the blow gun and spray in the top to. Now mine works great!
  • 0

When life gives you lemons...throw them back they suck!
User avatar
jrrdw
Donating Moderator
Donating Moderator
 
Posts: 6540
Joined: Wed Nov 16, 2005 5:11 pm
Location: Maryland
Country: United States (us)
Reputation: 25

Unread postAuthor: shadowghost21 » Sat Oct 21, 2006 6:30 pm

My valve is UNmodded. I would rather spray silicon spray if I need to spray anything in. WD40 will erode the rubber in the valve. So I guess from the biggining how the hell do you get a sprinkler valve cannon working?
I assume its, Pressure chamber, Sprinkler valve, barrel. I DONT want to mod my valve. I want to keep it electric. I have know idea why it is not sealing. I can blow right though the valve with my mouth.
  • 0


shadowghost21
Specialist
Specialist
 
Posts: 47
Joined: Tue Sep 19, 2006 7:48 pm
Reputation: 0

Unread postAuthor: Tyro » Sat Oct 21, 2006 6:39 pm

take it back to the store, thats all i can say!
  • 0

User avatar
Tyro
Master Sergeant
Master Sergeant
 
Posts: 154
Joined: Sat Oct 07, 2006 1:03 am
Location: The Land of Plenty! (Aus)
Reputation: 0

Unread postAuthor: shadowghost21 » Sat Oct 21, 2006 6:40 pm

Damnit! Are you serious. Jesus I hate going to the Home Depot. But if thats what it takes then so be it!!
  • 0


shadowghost21
Specialist
Specialist
 
Posts: 47
Joined: Tue Sep 19, 2006 7:48 pm
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: jrrdw » Sat Oct 21, 2006 6:49 pm

Two shots and the lube is blown out, silicone spray will work. Try unhooking the power source before you fill it with air, apply the power to open the valve?? I don't know if you have power to it while filling, i'm just guessing. Unscrew the top and look rite at both sides of the diaphram, make sure seal lip is clean, check for cracks while you got it apart.
  • 0

When life gives you lemons...throw them back they suck!
User avatar
jrrdw
Donating Moderator
Donating Moderator
 
Posts: 6540
Joined: Wed Nov 16, 2005 5:11 pm
Location: Maryland
Country: United States (us)
Reputation: 25

Unread postAuthor: shadowghost21 » Sat Oct 21, 2006 6:54 pm

I already took it apart. I am just going to take it back to the store. I didn't see anything wrong with it while it was opened up.
  • 0


shadowghost21
Specialist
Specialist
 
Posts: 47
Joined: Tue Sep 19, 2006 7:48 pm
Reputation: 0

Unread postAuthor: shadowghost21 » Sat Oct 21, 2006 7:33 pm

I just got back from the store and returned my old valve for a rain bird cp-100 I hear alot about them here on the forums so I figure its a good brand!!! I let you know how it goes and If I have more problems I be sure to let you know!!!

EDIT: OOps didn't mean to double post. Any way there is a very small leak, I belive I will now spray silicon spray into the valve!!

EDIT EDIT: Silicon spray does not stop leak. Still need help! It also doesnt move much (tissuepaper wadding @ 30PSI) NEED some major help!!
-shadow
  • 0


shadowghost21
Specialist
Specialist
 
Posts: 47
Joined: Tue Sep 19, 2006 7:48 pm
Reputation: 0

Return to Pneumatic Cannon Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'