Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 78 users online :: 4 registered, 0 hidden and 74 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Sprinkler valve help, again....

Post questions and info about pneumatic (compressed gas) powered cannons here. This includes discussion about valves, pipe types, compressors, alternate gas setups, and anything else relevant.
Sponsored 
  • Author
    Message

Sprinkler valve help, again....

Unread postAuthor: Rayman_1337 » Thu May 10, 2007 10:23 pm

Ok my sprinkler valve is basically linking when ever I try pumping air into the chamber, I have cleaned it, greased it up, and put it back together exactly how its supposed to be. Before I greased it up it was making a farting type of noise when I got to a certain point of pumping air into it, now its not doing it at all, and its just letting air pass...

I tried my other sprinkler valve that I have, and its actually doing the same thing now, and the weird thing is they both worked last night...
  • 0

User avatar
Rayman_1337
Specialist
Specialist
 
Posts: 47
Joined: Fri May 04, 2007 12:50 am
Reputation: 0

Unread postAuthor: cerberus » Thu May 10, 2007 11:21 pm

Are you sure you're attaching the chamber to the right end of the sprinkler valve? The arrow needs to point towards the barrel for an inline or away from it if you're using it as a pilot.
  • 0


cerberus
Private First Class
Private First Class
 
Posts: 25
Joined: Mon Apr 02, 2007 6:48 am
Reputation: 0

Unread postAuthor: Rayman_1337 » Thu May 10, 2007 11:32 pm

yea I know for sure they are the right way.
  • 0

User avatar
Rayman_1337
Specialist
Specialist
 
Posts: 47
Joined: Fri May 04, 2007 12:50 am
Reputation: 0

Unread postAuthor: roughboy » Fri May 11, 2007 12:32 am

did you teflon tape the air chamber that connects to your sprinkler coz maybe that were it leaks.
  • 0

User avatar
roughboy
Sergeant Major
Sergeant Major
 
Posts: 197
Joined: Fri May 12, 2006 12:43 am
Reputation: 0

Unread postAuthor: Rayman_1337 » Fri May 11, 2007 5:26 pm

yea I did, its leaking out of the side that connects to the barrel
  • 0

User avatar
Rayman_1337
Specialist
Specialist
 
Posts: 47
Joined: Fri May 04, 2007 12:50 am
Reputation: 0

Unread postAuthor: pyromaniac » Fri May 11, 2007 5:31 pm

mine did this for a while what i did is i put a ball valve on the end the arrows are pointing to. This made the pressure equalize in the sprinkler. This built up the pressure through all the valve when i opened the ball valve it was sealed.

Also please everyone seach before you ask about sprinklers i see millions of these topics.
  • 0

:pottytrain3:
User avatar
pyromaniac
Brigadier General
Brigadier General
 
Posts: 805
Joined: Tue Feb 27, 2007 7:18 pm
Location: MO
Reputation: 0

Unread postAuthor: rna_duelers » Fri May 11, 2007 6:35 pm

@pyromaniac-Well they are a common valve and alot of people have problems wiht them so just got to learn to live with it.

As for the valves,I would say not equalizing air pressure.Maybe make the equalization hole a little larger.Maybe the pumping isn't helping either,not a constant air flow(you get what I mean?).

this is probably obvious but have you put the spring back in the valves?
  • 0

Image
User avatar
rna_duelers
Major General
Major General
 
Posts: 1740
Joined: Mon Sep 26, 2005 7:07 am
Location: G-land Australia
Country: Australia (au)
Reputation: 1

Sponsored

Sponsor
 


Unread postAuthor: Rayman_1337 » Fri May 11, 2007 11:51 pm

Yea everything is back in the valve cleaned, and greased up. Il go out and buy a ball valve tommorrow
  • 0

User avatar
Rayman_1337
Specialist
Specialist
 
Posts: 47
Joined: Fri May 04, 2007 12:50 am
Reputation: 0

Unread postAuthor: BCannon » Sat May 12, 2007 9:37 am

What brand is the valve? I bought a RainBird at first and had the exact same problems as you. I then bought an Orbit WaterMaster (sold at Lowes and Home Depot too) and never had a problem since.
  • 0


BCannon
Private
Private
 
Posts: 14
Joined: Sat Apr 28, 2007 1:39 pm
Reputation: 0

Unread postAuthor: Rayman_1337 » Sat May 12, 2007 2:08 pm

Lol thats funny cuz im using an orbit watermaster now.
  • 0

User avatar
Rayman_1337
Specialist
Specialist
 
Posts: 47
Joined: Fri May 04, 2007 12:50 am
Reputation: 0

Return to Pneumatic Cannon Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'