Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 35 users online :: 5 registered, 0 hidden and 30 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Exabot [Bot], Google [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Sprinkler valve help

Post questions and info about pneumatic (compressed gas) powered cannons here. This includes discussion about valves, pipe types, compressors, alternate gas setups, and anything else relevant.
Sponsored 
  • Author
    Message

Unread postAuthor: Rayman_1337 » Mon May 14, 2007 6:18 pm

I just hooked up both my one inch valve, and my 3/4 inch valve to the garden hose, when i bought my 3/4" valve, and modded it, it worked for about a day or two, the one inch has never worked, but now the 3/4" isnt woorking either. The water just flowed right passed the diaphram for both of them. my 1" model is a Orbit watermaster model 57103 automatic inline valve http://img.epinions.com/images/opti/11/ ... zed200.jpg
basically looks like that....but its green

this a good model?
  • 0

User avatar
Rayman_1337
Specialist
Specialist
 
Posts: 47
Joined: Fri May 04, 2007 12:50 am
Reputation: 0

Unread postAuthor: pyromaniac » Mon May 14, 2007 6:36 pm

http://www.spudfiles.com/forums/viewtopic.php?t=305& is it this valve?

rayman haven't you already posted several topics about this?

also not saying your stupid but is the spring in? just yesterday i realised i forgot to put my spring back in, it wasn't sealing with out it.
  • 0

:pottytrain3:
User avatar
pyromaniac
Brigadier General
Brigadier General
 
Posts: 805
Joined: Tue Feb 27, 2007 7:18 pm
Location: MO
Reputation: 0

Unread postAuthor: Rayman_1337 » Mon May 14, 2007 6:41 pm

yea it is...i keep posting because the problem hasnt been resolved yet...but the spring is in the diaphram, and i actually stretched it out when it wasnt working before to get more tension out of it, still doesnt work. I guess if someone could mod a sprinkler valve, that works! il buy it off them eventually.
  • 0

User avatar
Rayman_1337
Specialist
Specialist
 
Posts: 47
Joined: Fri May 04, 2007 12:50 am
Reputation: 0

Unread postAuthor: pyromaniac » Mon May 14, 2007 6:43 pm

I could mod one that work's infact i have 3/4 watermasters at my home depot.

If you want just buy one from bc arms.
  • 0

:pottytrain3:
User avatar
pyromaniac
Brigadier General
Brigadier General
 
Posts: 805
Joined: Tue Feb 27, 2007 7:18 pm
Location: MO
Reputation: 0

Unread postAuthor: Rayman_1337 » Mon May 14, 2007 6:45 pm

BC arms? that a site?
  • 0

User avatar
Rayman_1337
Specialist
Specialist
 
Posts: 47
Joined: Fri May 04, 2007 12:50 am
Reputation: 0

Unread postAuthor: pyromaniac » Mon May 14, 2007 6:46 pm

  • 0

:pottytrain3:
User avatar
pyromaniac
Brigadier General
Brigadier General
 
Posts: 805
Joined: Tue Feb 27, 2007 7:18 pm
Location: MO
Reputation: 0

Unread postAuthor: Rayman_1337 » Mon May 14, 2007 6:47 pm

Thanks much. god I hate how some posts are to short.
  • 0

User avatar
Rayman_1337
Specialist
Specialist
 
Posts: 47
Joined: Fri May 04, 2007 12:50 am
Reputation: 0

Sponsored

Sponsor
 


Previous

Return to Pneumatic Cannon Discussion

Who is online

Registered users: Bing [Bot], Exabot [Bot], Google [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'