Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 65 users online :: 5 registered, 0 hidden and 60 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Exabot [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Dodgy Sprinkler Valve -Need Help!

A place to ask general spud cannon related questions.
Sponsored 
  • Author
    Message

Dodgy Sprinkler Valve -Need Help!

Unread postAuthor: watto » Mon Oct 01, 2007 3:58 am

My valve is still playing up, the problem is after you shoot at any pressure above 30psi the diaphragm gets stuck somehow so it doesn't seal the valve, you used to be able to fix it my blowing down the pilot to pop it back into place, but now you have to loosen 2 screws until you hear a pop, then tighten them back up again and it works for another shot.

Ive sprayed lithium grease on all the bits in the valve and still no luck. I cant swap the valve either because the chamber and elbows were originally for a piston gun, but I decided to change to a sprinkler valve at the last moment so there is not enough room to unscrew the sprinkler, I would have to cut away 30 bucks of fittings and buy all new ones to swap the valve.

Anyone got any ideas???


Image
  • 0

User avatar
watto
Captain
Captain
 
Posts: 327
Joined: Wed Dec 13, 2006 5:47 pm
Location: Australia
Reputation: 0

Unread postAuthor: Novacastrian » Mon Oct 01, 2007 4:43 am

You have buggered the diaphram by the sound of it.
  • 0

America, the greatest gangster of all time. With 200 million odd foot soldiers at it's whim and call.
When you fill your car with refined oil remember that it has been paid for with blood and guts, some from your own countrymen, most not.

Novacastrian
Major General
Major General
 
Posts: 1604
Joined: Sat Aug 11, 2007 6:59 pm
Reputation: 0

Unread postAuthor: psycix » Mon Oct 01, 2007 5:23 am

Disassemnble it and see whats wrong, then reassemblethe thing.
  • 0

User avatar
psycix
Donating Member
Donating Member
 
Posts: 3684
Joined: Mon Jun 25, 2007 7:12 am
Location: The Netherlands
Reputation: 0

Unread postAuthor: watto » Mon Oct 01, 2007 7:26 am

I think I may have solved it, seems the screws were either too tight or at un-even tensions, I have done a few shots in a row so its lookin promising!
  • 0

User avatar
watto
Captain
Captain
 
Posts: 327
Joined: Wed Dec 13, 2006 5:47 pm
Location: Australia
Reputation: 0

Unread postAuthor: williamfeldmann » Mon Oct 01, 2007 8:34 am

I can't believe it was just the screws holding the lid on that would make the valve act up like that. It has happened to me before, once on a valve that I modded and didn't put the spring back in.

If your valve came with a spring, and you didn't put it back in, you should. It will actually close your valve a bit earlier and save some of your pressurized air, making for faster followup shots.

But if the valve is working thats all that really matters.

Why can't you turn the valve off of there? Is it glued on or is there not ebough distance between the chamber and barrel?
  • 0

Trying to figure out how to make a SCUBA first stage regulator work for portable charging station. If only that pesky job thing didn't keep eating up all my time...

"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former." - Albert Einstein
User avatar
williamfeldmann
2nd Lieutenant
2nd Lieutenant
 
Posts: 216
Joined: Sun Sep 09, 2007 6:55 pm
Location: Ames. Iowa, middle of BFE
Reputation: 0

Unread postAuthor: watto » Mon Oct 01, 2007 8:40 am

williamfeldmann wrote:I can't believe it was just the screws holding the lid on that would make the valve act up like that.


Neither could I

williamfeldmann wrote:If your valve came with a spring, and you didn't put it back in


The spring is in.


williamfeldmann wrote:Why can't you turn the valve off of there? Is it glued on or is there not ebough distance between the chamber and barrel?


theres not enough distance

Fingers crossed it'll keep working tomorrow after lots of shots.
  • 0

User avatar
watto
Captain
Captain
 
Posts: 327
Joined: Wed Dec 13, 2006 5:47 pm
Location: Australia
Reputation: 0

Unread postAuthor: tommy90 » Tue Oct 09, 2007 7:46 am

blowwwws on it.....................
  • 0


tommy90
Private
Private
 
Posts: 4
Joined: Fri Sep 28, 2007 7:15 pm
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: watto » Wed Oct 10, 2007 12:11 am

This problem is completely fixed now, all I had to do was loosen the screws on the valve and make sure they were all exactly the same tension, it's hard to believe something so small could cause so much trouble but it's true
  • 0

User avatar
watto
Captain
Captain
 
Posts: 327
Joined: Wed Dec 13, 2006 5:47 pm
Location: Australia
Reputation: 0

Return to General Spud Cannon Related

Who is online

Registered users: Bing [Bot], Exabot [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot]

Reputation System ©'