Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 37 users online :: 3 registered, 0 hidden and 34 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

help with ignition

A place to ask general spud cannon related questions.
Sponsored 
  • Author
    Message

help with ignition

Unread postAuthor: deathtodeer666 » Sun Dec 18, 2005 12:20 am

okay i just got 5 kodak funsaver cameras and took them apart they all fired with the flash tube in them but after taking it out and ataching alligator clips and lining them up like it says an the angel fire.com how to it wont fire unless i touch the leads together. I cant get the spark to jump the gap.

someone help me please i've looked at every how to i could find.
  • 0

User avatar
deathtodeer666
Staff Sergeant
Staff Sergeant
 
Posts: 126
Joined: Sat Sep 03, 2005 12:57 am
Location: mars alabama
Reputation: 0

What Site

Unread postAuthor: FreakyShotGlass » Sun Dec 18, 2005 5:22 pm

I can't find the info on angelfire can u please give a link or a diagram from the site.
  • 0

User avatar
FreakyShotGlass
Staff Sergeant
Staff Sergeant
 
Posts: 114
Joined: Fri Dec 02, 2005 6:34 pm
Reputation: 0

Unread postAuthor: deathtodeer666 » Sun Dec 18, 2005 8:11 pm

[url]http://www.angelfire.com/80s/sixmhz/camera.html[url]here you go good luck i have the same camera he had actually I got five so if any one can tell me how to connect them i would appreiciate it.
  • 0

User avatar
deathtodeer666
Staff Sergeant
Staff Sergeant
 
Posts: 126
Joined: Sat Sep 03, 2005 12:57 am
Location: mars alabama
Reputation: 0

Unread postAuthor: FreakyShotGlass » Sun Dec 18, 2005 9:24 pm

Make sure that the trigger wire coming from the transformer is close enough to the two electrodes from the capacitor.
  • 0

User avatar
FreakyShotGlass
Staff Sergeant
Staff Sergeant
 
Posts: 114
Joined: Fri Dec 02, 2005 6:34 pm
Reputation: 0

Unread postAuthor: deathtodeer666 » Mon Dec 19, 2005 7:12 pm

Okay It works now but the electrodes are really toughy and it dosent fire every time
  • 0

User avatar
deathtodeer666
Staff Sergeant
Staff Sergeant
 
Posts: 126
Joined: Sat Sep 03, 2005 12:57 am
Location: mars alabama
Reputation: 0

Unread postAuthor: FreakyShotGlass » Tue Dec 20, 2005 2:16 am

Good to hear that u got it to work
Happy Spudding
  • 0

User avatar
FreakyShotGlass
Staff Sergeant
Staff Sergeant
 
Posts: 114
Joined: Fri Dec 02, 2005 6:34 pm
Reputation: 0

Unread postAuthor: deathtodeer666 » Wed Dec 21, 2005 10:55 pm

I cant belive out of five cameras only one workes, o well its still free.
  • 0

User avatar
deathtodeer666
Staff Sergeant
Staff Sergeant
 
Posts: 126
Joined: Sat Sep 03, 2005 12:57 am
Location: mars alabama
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: deathtodeer666 » Wed Dec 21, 2005 11:20 pm

here is a pic I took with the worst digital camera ever the red blur is the light I took out and out on wires the grey wires are the trigger and charging buttons,red is the ignition wires and black is to the led,I might put in a discharging switch and a battery on off switch.
  • 0

Attachments
Svi_0006.jpg
User avatar
deathtodeer666
Staff Sergeant
Staff Sergeant
 
Posts: 126
Joined: Sat Sep 03, 2005 12:57 am
Location: mars alabama
Reputation: 0

Unread postAuthor: Bonggoggles » Thu Dec 29, 2005 4:27 pm

Hey does anyone have a picture of how to wire the charger button to a remote switch. I have the ignition wires set and the trigger wires are also good to go but I have to manually push the charge button on the board. I dropped out of electronics class the second week and I cant solder for sh*t, so a visual would be great. I tried to look at the diagram that was mentioned a few posts ago, but it might as well have been written in Chinese. Any help would be appreciated.
  • 0


Bonggoggles
Private
Private
 
Posts: 19
Joined: Sun Dec 25, 2005 11:19 am
Location: Michigan
Reputation: 0

Unread postAuthor: Copperboy » Fri Dec 30, 2005 3:12 am

You could also try connecting your camera cap. to a ignition coil. It'll boost the voltage a bit, and probably make the spark gap without the "help electrode". :)
  • 0

User avatar
Copperboy
Sergeant
Sergeant
 
Posts: 95
Joined: Thu Dec 29, 2005 8:12 am
Reputation: 0

Unread postAuthor: Technician » Fri Dec 30, 2005 7:32 am

deathtodeer666 man I give you points for having a work-bench with such character. I really thought that mine was the only one that looked like that.
  • 0

User avatar
Technician
Specialist
Specialist
 
Posts: 57
Joined: Wed Dec 14, 2005 8:03 am
Location: USA, Ohio
Reputation: 0

Return to General Spud Cannon Related

Who is online

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot]

Reputation System ©'