Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 69 users online :: 4 registered, 0 hidden and 65 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

My AT4 M136 Anti Tank Weapon

A place to ask general spud cannon related questions.
Sponsored 
  • Author
    Message

Unread postAuthor: elitesniper » Fri Mar 28, 2008 11:16 pm

Haha, got your leg in the picture. :wink: Very nice cannon, the labels add a nice touch, did you use krylonic fusion spray paint? And Did you super glue on the labels or double tape or sticker paper?
  • 0

User avatar
elitesniper
Brigadier General
Brigadier General
 
Posts: 1090
Joined: Sat Oct 13, 2007 8:40 pm
Reputation: 0

Unread postAuthor: scottcrete » Fri Mar 28, 2008 11:23 pm

super glue. taped each side of them first..
  • 0

User avatar
scottcrete
Captain
Captain
 
Posts: 333
Joined: Tue Mar 18, 2008 1:26 am
Location: Bridgeport, West Virginia USA
Reputation: 0

Unread postAuthor: elitesniper » Fri Mar 28, 2008 11:24 pm

ahh, hows your ignition system working for you?
  • 0

User avatar
elitesniper
Brigadier General
Brigadier General
 
Posts: 1090
Joined: Sat Oct 13, 2007 8:40 pm
Reputation: 0

Unread postAuthor: Bubba05 » Sat Mar 29, 2008 7:53 am

Mate that is one wicked bit a gear your building there!!
I cant wait to see what this bad boy can do... Good luck and i shall prey to the machine gods for assistance...... where is JSR??
and one could imagine the look on a cops face if they found that in the boot of ya car.

Bubba
  • 0

User avatar
Bubba05
Colonel
Colonel
 
Posts: 518
Joined: Wed Mar 21, 2007 9:05 am
Reputation: 0

HELP!Trigitron (this is my at4 post) " topic name chang

Unread postAuthor: scottcrete » Sun Mar 30, 2008 10:47 am

Guys.. I am having a hard time with this Trigitron..

I have enclosed a video of what I am doing... so after watching the video.. tell me.. am i doing this right? or am I all jacked up?

Please elaborate on your findings..

I am so frustrated.. i could throw this thing in the trash.. (for real) I am not joking...

[youtube]http://youtube.com/watch?v=SjCv-4C13qU[/youtube]
  • 0

User avatar
scottcrete
Captain
Captain
 
Posts: 333
Joined: Tue Mar 18, 2008 1:26 am
Location: Bridgeport, West Virginia USA
Reputation: 0

Unread postAuthor: Carlman » Sun Mar 30, 2008 11:18 am

with your board do you have 3 wires going to you bulb?
  • 0

Image
Aussie spudders unite!!
User avatar
Carlman
Major General
Major General
 
Posts: 1618
Joined: Sat Nov 24, 2007 1:18 am
Location: Western Australia
Reputation: 0

Unread postAuthor: elitesniper » Sun Mar 30, 2008 11:36 am

You should just forget the camera, and drill a hole in one of the project boxes and install a peizo, its more reliable and you dont need to wait for charges. :) But thats just me. Mabey is you got a small ignition coil that you could suqeeze in you could just dump the whole cap through it.
  • 0

User avatar
elitesniper
Brigadier General
Brigadier General
 
Posts: 1090
Joined: Sat Oct 13, 2007 8:40 pm
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: scottcrete » Sun Mar 30, 2008 12:35 pm

yes.. i have three wires going to the flash.. i never disconnectged them.. up to the point in the video... that circuit seems to be working fine.. (with the safety switch and the on and off.. and the charge switch.. however.. it wont work when i disconnect the flash and run it back to the spark gap.. why is this? what am i doing wrong.?

i want this to work.. simply becaue the button i am using is so much easier to push than a grill ignitor.. and it looks much cooler... and.. if i was going for accuracy.. the grill ignitor will make me pull my shots becaue they are so much harder to push than my momentary switch i have for my fire button currently.
  • 0

User avatar
scottcrete
Captain
Captain
 
Posts: 333
Joined: Tue Mar 18, 2008 1:26 am
Location: Bridgeport, West Virginia USA
Reputation: 0

Unread postAuthor: elitesniper » Sun Mar 30, 2008 12:37 pm

Ah, ok well camera cirtcuts have a really TINY spark gap, so mabey you can run it through a small ignition coil :D
  • 0

User avatar
elitesniper
Brigadier General
Brigadier General
 
Posts: 1090
Joined: Sat Oct 13, 2007 8:40 pm
Reputation: 0

Unread postAuthor: scottcrete » Sun Mar 30, 2008 12:45 pm

what kind should i get? and can someone post a pic?
  • 0

User avatar
scottcrete
Captain
Captain
 
Posts: 333
Joined: Tue Mar 18, 2008 1:26 am
Location: Bridgeport, West Virginia USA
Reputation: 0

Unread postAuthor: elitesniper » Sun Mar 30, 2008 12:55 pm

Heres how an ignition coil looks like. But i think you can find smaller ones from go carts or something. http://www.spudfiles.com/forums/high-power-ignition-system-from-camera-flash-updated-7-oct-t10486.html This link might help.
  • 0

Attachments
Oil_Dipped_Type_Ignition_Coil.jpg
Oil_Dipped_Type_Ignition_Coil.jpg (29.09 KiB) Viewed 376 times
User avatar
elitesniper
Brigadier General
Brigadier General
 
Posts: 1090
Joined: Sat Oct 13, 2007 8:40 pm
Reputation: 0

Unread postAuthor: Tom » Sun Mar 30, 2008 2:11 pm

I had the some problem(probably), there is a maximal of one minimeter between the three electrodes. I think it will work with that little spark gap it also workout with mine gun that was to times bigger. So you do not really need a ignition coil, but you can always use one if the small spark gap doesn't work. By the way your guns looks fine :D
  • 0

Really really proud member of the Dutch Spud Clan!

Tom
Sergeant Major
Sergeant Major
 
Posts: 187
Joined: Fri Aug 24, 2007 8:22 am
Reputation: 0

Unread postAuthor: brogdenlaxmiddie » Sun Mar 30, 2008 2:38 pm

If you do decide to throw it away, don't. Just send it to me :D PM me for the address :D
  • 0


brogdenlaxmiddie
Colonel
Colonel
 
Posts: 562
Joined: Sun Jul 22, 2007 2:19 pm
Country: United States (us)
Reputation: 0

Unread postAuthor: scottcrete » Sun Mar 30, 2008 8:15 pm

okay...please watch this...
let me know what u think


[youtube]http://www.youtube.com/watch?v=U6AU0ymNXNI[/youtube]
  • 0

User avatar
scottcrete
Captain
Captain
 
Posts: 333
Joined: Tue Mar 18, 2008 1:26 am
Location: Bridgeport, West Virginia USA
Reputation: 0

Unread postAuthor: scottcrete » Sun Mar 30, 2008 10:14 pm

[youtube]http://www.youtube.com/watch?v=t_Zq8BZdtMs[/youtube]

what do you think guys? wont be long? or it will?
  • 0

User avatar
scottcrete
Captain
Captain
 
Posts: 333
Joined: Tue Mar 18, 2008 1:26 am
Location: Bridgeport, West Virginia USA
Reputation: 0

PreviousNext

Return to General Spud Cannon Related

Who is online

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'