Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 87 users online :: 4 registered, 0 hidden and 83 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

sprinkler valve wont stop honking!!

A place to ask general spud cannon related questions.
Sponsored 
  • Author
    Message

sprinkler valve wont stop honking!!

Unread postAuthor: Mr_SBC » Mon Mar 06, 2006 4:35 pm

ok i modded my sprinkler vavle and all (orbit watermaster 3/4") And i installed it, but when i went to fill it up with air it just blows through the barrel and honks...So i disassembled it and lubed up the diaphram. still wont stop honking, it with occasionly seat and begin to fill up but its not very often, once it does fill up for that first time it will work for awhile but if i let it sit it will not work again. O and i have not filled in the hole with epoxy yet i jsut have the solenoid in there, do i have to seal it to fix the problem. And do i simply fill the entire whole in epoxy or is it more complicated then that...thanks alot.
  • 0


Mr_SBC
Private
Private
 
Posts: 15
Joined: Fri Feb 24, 2006 10:00 pm
Reputation: 0

Unread postAuthor: Atlantis » Mon Mar 06, 2006 6:15 pm

Take it apart and look for dirt or crap in it. I'm not sure but, the spring might be needed. I'd take the somenoid off and fill it in.
  • 0

User avatar
Atlantis
Brigadier General
Brigadier General
 
Posts: 955
Joined: Sat Sep 03, 2005 10:26 pm
Location: Florida
Reputation: 0

Unread postAuthor: K40T1C » Mon Mar 06, 2006 6:27 pm

oh the spring is definitley needed... it is what closes the valve in the first place
  • 0


K40T1C
Sergeant
Sergeant
 
Posts: 97
Joined: Sun Jan 29, 2006 11:18 pm
Location: Cupertino, California
Reputation: 0

Unread postAuthor: Mr_SBC » Mon Mar 06, 2006 7:25 pm

the spring has always been in it, but i fixed it, i found that the grease i was using was not thick enough. So i used some heavy duty hi-temp grease and it works perfect
  • 0


Mr_SBC
Private
Private
 
Posts: 15
Joined: Fri Feb 24, 2006 10:00 pm
Reputation: 0

Return to General Spud Cannon Related

Who is online

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot]

Reputation System ©'