Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 66 users online :: 4 registered, 0 hidden and 62 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

picks of defaulty gun and my awesoem ammo.

A place to ask general spud cannon related questions.
Sponsored 
  • Author
    Message

picks of defaulty gun and my awesoem ammo.

Unread postAuthor: jdp204 » Tue Mar 15, 2005 4:40 pm

well ive been needing alot of help lately and everyone has been trying ot help but my vavle still wont hold a seal.
so here are some pictures of my gun and my ammo i made.
thanks for al lthe help.
Image


Image
me with my gun that i need to get working.

Image
my valve

Image
my cool arrow and golf ball ammo

so does anyone see a reason why my fresh-out-the-box vavle wont hold air?
again thank you
  • 0

Last edited by jdp204 on Tue Mar 15, 2005 8:29 pm, edited 1 time in total.

jdp204
Private First Class
Private First Class
 
Posts: 39
Joined: Mon Mar 07, 2005 8:18 pm
Reputation: 0

Unread postAuthor: jdp204 » Tue Mar 15, 2005 6:08 pm

ps, i dont think the picture does it justice, its about 8feet long, :twisted:
3 inch chamnber 1.5 inh barrell sdr 26 for golf balls, the didnt have sdr 21, but my barrell is removable so when i find some ill buy that. the golf ball arrow i made shot about a hundred yards with just a ball valve and thirty psi. i aimed it almost straight up too, the hang time was enormous. :twisted: i cant wait till i make it wokr.
another ps, my chamber stops at the first tee valve, i glued and siliconed a C battery into the back half of the two tee valves to block the air because i couldnt find any pvc "stoppers"
  • 0


jdp204
Private First Class
Private First Class
 
Posts: 39
Joined: Mon Mar 07, 2005 8:18 pm
Reputation: 0

Unread postAuthor: boilingleadbath » Wed Mar 16, 2005 6:04 pm

I think that there's sopposed to be a arrow on the valve... is it pointing towards your barrel. If not, that's probably why it's not working.
  • 0

User avatar
boilingleadbath
Moderator
Moderator
 
Posts: 1642
Joined: Sat Mar 12, 2005 10:35 pm
Location: Pennsylvania, USA
Reputation: 0

Unread postAuthor: jdp204 » Wed Mar 16, 2005 6:28 pm

its the right way
  • 0


jdp204
Private First Class
Private First Class
 
Posts: 39
Joined: Mon Mar 07, 2005 8:18 pm
Reputation: 0

Unread postAuthor: PCGUY » Wed Mar 16, 2005 6:54 pm

Maybe try flipping the valve around? Maybe by some odd chance they misprinted the side? :P
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Unread postAuthor: iamthewalrus » Mon Mar 21, 2005 5:39 pm

i was just wondering, is that a ball valve and a sprinkler valve?? and if so...why??
  • 0

User avatar
iamthewalrus
Colonel
Colonel
 
Posts: 559
Joined: Mon Feb 28, 2005 9:28 pm
Location: Iowa (SO BORING!!)
Reputation: 0

Unread postAuthor: PCGUY » Mon Mar 21, 2005 6:36 pm

Look for his other threads... at first we thought he wasn't able to fill the cannon fast enough for the sprinkler to seal, so he added a ball valve so he could fill up the chamber then open the ball valve. That way, when he opened the ball valve, there would be enough pressure/flow to make the sprinkler close.

Although, it didn't work, and I don't think anyone ever got the problem figured out (unless he did and he's not telling us :P)
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Sponsored

Sponsor
 


Unread postAuthor: iamthewalrus » Mon Mar 21, 2005 8:28 pm

ok thanks, that double valve thing was confusing me
  • 0

User avatar
iamthewalrus
Colonel
Colonel
 
Posts: 559
Joined: Mon Feb 28, 2005 9:28 pm
Location: Iowa (SO BORING!!)
Reputation: 0

Unread postAuthor: jdp204 » Tue Mar 22, 2005 8:39 pm

yeah sorry, i just jb welded the selenoid hole and magicially it worked. :roll: so i dont know what the problem was but w/e its cool now. im on to my next gun, a semi auto airsoft running off c02. ill post picks when done
  • 0


jdp204
Private First Class
Private First Class
 
Posts: 39
Joined: Mon Mar 07, 2005 8:18 pm
Reputation: 0

Return to General Spud Cannon Related

Who is online

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'