Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 62 users online :: 6 registered, 0 hidden and 56 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Exabot [Bot], Google [Bot], Google Adsense [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Combustion Or Pneumatic?

A place to ask general spud cannon related questions.
Sponsored 

What, in you opinion, is better?

Combustion
10
42%
Pneumatic
14
58%
 
Total votes : 24
  • Author
    Message

Unread postAuthor: julz » Fri May 06, 2005 2:26 pm

umm. today, i think i broke my sprinkler valve. :( i did a dry fire at 60psi with my enlerged chamber and all of a suddend the valve began to leak. it is not modded. i have not taken it apart. is it possible that the diaphram has burst under a high pressure or rate of flow? please help as i want to avoid this happening again.
---Julz :(
  • 0

User avatar
julz
Sergeant Major
Sergeant Major
 
Posts: 178
Joined: Mon Apr 18, 2005 12:54 am
Location: australia
Reputation: 0

Unread postAuthor: iamthewalrus » Fri May 06, 2005 4:01 pm

sprinklers are rated at 125psi usually, i had a leak problem too, does it just let the air out as you put it in or does it fill and leak gradually?
  • 0

i got connections with the modfia, watch who ur talkin to noob.


talk to me on AIM at iamthwalrus3
User avatar
iamthewalrus
Colonel
Colonel
 
Posts: 559
Joined: Mon Feb 28, 2005 9:28 pm
Location: Iowa (SO BORING!!)
Reputation: 0

Unread postAuthor: spudshot » Fri May 06, 2005 4:29 pm

Julz, most likely there is pvc dust or debris stuck in the diaphragm, preventing it from closing, open up the valve, and clean it out with either water or using a blowgun attatched to an air compressor
  • 0

Image

spudshot
Brigadier General
Brigadier General
 
Posts: 1036
Joined: Sun Oct 03, 2004 7:16 am
Reputation: 0

Unread postAuthor: iamthewalrus » Fri May 06, 2005 4:34 pm

check the equalization hole, thats what was wrong with mine. its wasnt equalizing fast enough and the air just lifted the diaphrame and let it out
  • 0

i got connections with the modfia, watch who ur talkin to noob.


talk to me on AIM at iamthwalrus3
User avatar
iamthewalrus
Colonel
Colonel
 
Posts: 559
Joined: Mon Feb 28, 2005 9:28 pm
Location: Iowa (SO BORING!!)
Reputation: 0

Unread postAuthor: julz » Sat May 07, 2005 1:28 am

well. i returned it and got another brand new one, tried it out and the same problem again :( i think it may have to do with the newly enlarged chamber and the rate that the air flows through it. since i cant take it back again with the same problem i will open it up and try to see the problem. i think it may be possible that the diaphram has just been lifted too hgh and is not going back dow.

Walrus; it just equalises as i pump in the air, just as if there were no valve at all

Spudshot; i will try that once i have opened it up and checked it.

Walrus again; i dont think this is the problem as i pumped slowly and when i has a smaller chamber it all went fine.

i guess i have to make the chamber smaller no matter what :( thanks guys.

---Julz
  • 0

User avatar
julz
Sergeant Major
Sergeant Major
 
Posts: 178
Joined: Mon Apr 18, 2005 12:54 am
Location: australia
Reputation: 0

Unread postAuthor: iamthewalrus » Sat May 07, 2005 9:38 am

how fast are u pumping in air?? because when i use a compresor the valve just opens right away, again, it didnt equalize and the bottom air just lifted the diaphram, if ur pumping in fast try slowing down and letting the air equalize throught the diaphram.
  • 0

i got connections with the modfia, watch who ur talkin to noob.


talk to me on AIM at iamthwalrus3
User avatar
iamthewalrus
Colonel
Colonel
 
Posts: 559
Joined: Mon Feb 28, 2005 9:28 pm
Location: Iowa (SO BORING!!)
Reputation: 0

Unread postAuthor: julz » Sat May 07, 2005 3:28 pm

Walrus; i think that must have something to do with it. i heard that if you use a bike pump slowly it can take a while to build up enough pressure to seal the valve, and that must have been the problem cos if i pump fast it stops leaking at 10-20 psi (5-6 pumps). if i leave the valev for 2mins after firing it doesn't leak at all! weird. anyway thanks you guys, PROBLEM SOLVED!
---Julz
  • 0

User avatar
julz
Sergeant Major
Sergeant Major
 
Posts: 178
Joined: Mon Apr 18, 2005 12:54 am
Location: australia
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: tatorassassinator » Wed May 11, 2005 5:27 pm

Love pneumatics! The first spudgun i made was a combustion and i kept getting too much or too little fuel. Only shot it once. Pneumatics are reliable and cheap. Go with a modded sprinkler valve. I had a ball and i switched and difference it made! I can shoot a PVC rocket nearly half a mile! I LOVE pneumatics!!!!!!!!!!
  • 0

My mommy says im special.


My cats breath smells like catfood.
User avatar
tatorassassinator
Private
Private
 
Posts: 22
Joined: Wed Apr 27, 2005 4:04 pm
Location: Waubay south dakota
Reputation: 0

Unread postAuthor: dave.roy » Thu May 12, 2005 5:18 am

[i] :twisted: firsttime oppinionator!!combustion or punmatic the fact is that if you can build a insendrie device that hurles spuds at 100mph who cares wat is best]
  • 0


dave.roy
Private
Private
 
Posts: 2
Joined: Thu May 12, 2005 4:20 am
Reputation: 0

Unread postAuthor: spudshot » Thu May 12, 2005 11:38 am

1. LEARN TO SPELL
2. way faster than 100 mph[/u]
  • 0

Image

spudshot
Brigadier General
Brigadier General
 
Posts: 1036
Joined: Sun Oct 03, 2004 7:16 am
Reputation: 0

Unread postAuthor: julz » Tue May 31, 2005 12:01 am

ARGGGGHH!!!! it is happening again! the first time i shot something out of the cannon since my last post above i buggered itself again! i think that the diaphram may not be sealing of it could be being pushed out of place by the airflow, even though it has a guide rod. any suggestions as to what to do?
thx.
---Julz
  • 0

User avatar
julz
Sergeant Major
Sergeant Major
 
Posts: 178
Joined: Mon Apr 18, 2005 12:54 am
Location: australia
Reputation: 0

Unread postAuthor: true2blue92 » Tue May 31, 2005 12:28 am

I have never made a combustion gun but I have fired some. To me I think it all depends. If you were going somewhere without power or a compressor it would be nice to use combustion. Although you can still use a bike pump but that takes a long time.
  • 0

User avatar
true2blue92
Private First Class
Private First Class
 
Posts: 29
Joined: Mon May 30, 2005 1:39 am
Reputation: 0

Unread postAuthor: Cole » Tue May 31, 2005 1:05 am

Portability can be solved with a pneumatic though. The mad caddy uses 12 gram cartridges and it is completly portable. The P.A.C 6 on xinventions uses a paintball tank. The only problem is the 12 grams can get expensive and the paintball tank needs an expensive regulator.
  • 0


Cole
Sergeant First Class
Sergeant First Class
 
Posts: 130
Joined: Sun May 22, 2005 2:45 pm
Reputation: 0

Unread postAuthor: julz » Thu Jun 02, 2005 12:47 am

yeh, i use a bike pump and it takes about a minute to pump to 100psi. anyway, any ideas on above question?
---Julz
  • 0

User avatar
julz
Sergeant Major
Sergeant Major
 
Posts: 178
Joined: Mon Apr 18, 2005 12:54 am
Location: australia
Reputation: 0

Unread postAuthor: spudshot » Thu Jun 02, 2005 3:21 am

your diaphragm probably has dust in it from cutting your pipe, that dust lays inside the pipe and when you go to fire it because of the pressure leaving the dust goes with the air, but it gets caught on the diaphragm. take your valve apart and clean off the diaphragm ( i use a blowgun to do that) then put it back together and try again.

cole, it doesnt really need an expensive setup, i've spent 8 bucks on mine, and all i need is a remote on/off valve
  • 0

Image

spudshot
Brigadier General
Brigadier General
 
Posts: 1036
Joined: Sun Oct 03, 2004 7:16 am
Reputation: 0

PreviousNext

Return to General Spud Cannon Related

Who is online

Registered users: Bing [Bot], Exabot [Bot], Google [Bot], Google Adsense [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'