Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 68 users online :: 4 registered, 0 hidden and 64 guests


Most users ever online was 155 on Mon Aug 15, 2016 1:40 am

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Sprinkler Valve

A place to ask general spud cannon related questions.
Sponsored 
  • Author
    Message

Sprinkler Valve

Unread postAuthor: true2blue92 » Fri Jun 03, 2005 1:34 pm

Ok I just got everything I needed to finish my gun. I put it all together and modded my valve. Now when I go to put air in my sprikler valve is leaking :x . I still have my solenoid on so it can't be that hole. The air is just going straight through my chamber and once I have enough in there you can fell it coming out of the barrel. Does anyone know whats wrong?
  • 0

User avatar
true2blue92
Private First Class
Private First Class
 
Posts: 29
Joined: Mon May 30, 2005 1:39 am
Reputation: 0

Unread postAuthor: spudshot » Fri Jun 03, 2005 1:59 pm

check your diaphragm for debris and pvc dust, that can make it not seal, also make sure you put the spring back in, and that all of the screws are in tight (not really tight, that can crack the plastic)
  • 0

Image

spudshot
Brigadier General
Brigadier General
 
Posts: 1036
Joined: Sun Oct 03, 2004 7:16 am
Reputation: 0

Unread postAuthor: true2blue92 » Fri Jun 03, 2005 2:53 pm

Took everything apart. There was no debris or pvc dust. Everything seemed fine and it looked to be sealed. The spring was in. I put everything back together. Made sure my screws were tight. Tryed it still didn't work. Could it possibly be how I attached my blow gun? I used a 1/4 x 1/4 Brass pipe coupling
  • 0

User avatar
true2blue92
Private First Class
Private First Class
 
Posts: 29
Joined: Mon May 30, 2005 1:39 am
Reputation: 0

Unread postAuthor: Mac_User » Fri Jun 03, 2005 3:25 pm

The same thing happened to my pneumatic powered cannon. The trick to mine was compressing it more. Of course, i had to buy a new valve before that because it was faulty.
  • 0

User avatar
Mac_User
Specialist
Specialist
 
Posts: 51
Joined: Thu Jun 02, 2005 8:06 pm
Reputation: 0

Unread postAuthor: spudshot » Fri Jun 03, 2005 4:17 pm

your valve doesnt honk does it? if it does you're filling it too fast (happens to me with a compressor) make sure the arrow on the valve is pointing toward the barrel
  • 0

Image

spudshot
Brigadier General
Brigadier General
 
Posts: 1036
Joined: Sun Oct 03, 2004 7:16 am
Reputation: 0

Unread postAuthor: true2blue92 » Fri Jun 03, 2005 4:21 pm

I am not sure by what you mean by honking. I turn on my compressor and after about 15-20 sec. of trying to fill my chamber it makes this wierd noise coming from the barrel. It kinda sounds like some kind of horn. Yes the arrow is pointing towards the barrel. I will try later on tonight to put apoxy on the solenoid hole.
  • 0

User avatar
true2blue92
Private First Class
Private First Class
 
Posts: 29
Joined: Mon May 30, 2005 1:39 am
Reputation: 0

Unread postAuthor: spudshot » Fri Jun 03, 2005 4:24 pm

yep, thats the honking sound, the phragm is vibrating, it should seat after a while. are you filling your gun from a full compressor tank? or are you trying to fill the compressor's tank and your gun's chamber at the same time?

btw, its Epoxy not Apoxy
  • 0

Image

spudshot
Brigadier General
Brigadier General
 
Posts: 1036
Joined: Sun Oct 03, 2004 7:16 am
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: true2blue92 » Fri Jun 03, 2005 5:24 pm

I have tried filling my gun with about half a tank full on the compressor.
  • 0

User avatar
true2blue92
Private First Class
Private First Class
 
Posts: 29
Joined: Mon May 30, 2005 1:39 am
Reputation: 0

Unread postAuthor: Mac_User » Fri Jun 03, 2005 5:35 pm

It all depends on how much your compressor will fill your gun with. Can you tell us what your tank holds? :)
  • 0

User avatar
Mac_User
Specialist
Specialist
 
Posts: 51
Joined: Thu Jun 02, 2005 8:06 pm
Reputation: 0

Unread postAuthor: true2blue92 » Fri Jun 03, 2005 5:45 pm

i am not sure it is my dads but i think it is a 15 gallon
  • 0

User avatar
true2blue92
Private First Class
Private First Class
 
Posts: 29
Joined: Mon May 30, 2005 1:39 am
Reputation: 0

Unread postAuthor: Mac_User » Fri Jun 03, 2005 5:50 pm

Uh... does anyone know if you can convert Gallons to PSI? :?
  • 0

User avatar
Mac_User
Specialist
Specialist
 
Posts: 51
Joined: Thu Jun 02, 2005 8:06 pm
Reputation: 0

Unread postAuthor: spudshot » Fri Jun 03, 2005 6:32 pm

he thought you meant how much air does it hold, not how much pressure, most likely his holds anywhere from 125-175 psi, i would reg it down to 100psi, and try to fill the cannon. also are you filling from a schrader valve? sometimes they dont have enough flow to close the valve, i always use quick connects on all of my cannon
  • 0

Image

spudshot
Brigadier General
Brigadier General
 
Posts: 1036
Joined: Sun Oct 03, 2004 7:16 am
Reputation: 0

Unread postAuthor: true2blue92 » Fri Jun 03, 2005 9:16 pm

Ok i think i found the problem. It was just a stupid mistake i made. I took off the solenoid and I noticed the little spring thing inside was missing. I looked and looked it was in my room on the floor. it must have fell out. I think this was the problem but I didn't have time to test it. I used a little bicycle hand pump it put some air in there then I pulled the trigger it all came out. But once I started to put over about 10 psi it started leaking. I think this is just because of the pump I was using. tomarrow i will be able to test it with my compressor. hopefully it works!
  • 0

User avatar
true2blue92
Private First Class
Private First Class
 
Posts: 29
Joined: Mon May 30, 2005 1:39 am
Reputation: 0

Unread postAuthor: Mac_User » Fri Jun 03, 2005 9:44 pm

Yeah, uh, you generally don't want to use a hand pump for a pneumatic cannon. :D :D :D Well, good luck with that- give us all the details tomorrow!
  • 0

User avatar
Mac_User
Specialist
Specialist
 
Posts: 51
Joined: Thu Jun 02, 2005 8:06 pm
Reputation: 0

Unread postAuthor: true2blue92 » Sun Jun 05, 2005 5:07 pm

Ok well I asn't able to try it yesterday. Although I got to have a go about it today. So everything was going fine it filled up about 10 psi or so and then it started honking again. What is wrong with it? I would really like to know. This is my first gun I built using a sprinkler valve and it isn't turning out so well. Since I don't know alot about the valve could some please help me?
  • 0

User avatar
true2blue92
Private First Class
Private First Class
 
Posts: 29
Joined: Mon May 30, 2005 1:39 am
Reputation: 0

Next

Return to General Spud Cannon Related

Who is online

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'