Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 36 users online :: 6 registered, 0 hidden and 30 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Exabot [Bot], Google [Bot], Majestic-12 [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

sprinkler valve problem

A place to ask general spud cannon related questions.
Sponsored 
  • Author
    Message

sprinkler valve problem

Unread postAuthor: sergeantspud2 » Sun Jul 10, 2005 5:06 pm

i just got a 1" sprinkler valve the same one on the how to section just a 1" instead. i put it on and it was leaking. i checked all the fittings and they were fine but it was leaking out of the front of the valve(not the top cover). the only thing i could think of is that there is too much pressure i couldn't find a pressure rating on it but it said "if pressure exceedes 80 psi you should get a regulator" i am using 12 gram co2 with a volume in the chamber of 32.185 which should have between 140 and 105. any ideas why its leaking :(
  • 0

User avatar
sergeantspud2
Captain
Captain
 
Posts: 315
Joined: Tue Jun 07, 2005 5:43 pm
Location: So Cal
Reputation: 0

Unread postAuthor: iamthewalrus » Sun Jul 10, 2005 6:11 pm

on thing is that did u put the spring back in once u put it back together. also 140-150 is a lot of psi, u should really only be putting in 100-120max.
  • 0

i got connections with the modfia, watch who ur talkin to noob.


talk to me on AIM at iamthwalrus3
User avatar
iamthewalrus
Colonel
Colonel
 
Posts: 559
Joined: Mon Feb 28, 2005 9:28 pm
Location: Iowa (SO BORING!!)
Reputation: 0

Unread postAuthor: spudshot » Sun Jul 10, 2005 6:56 pm

also make sure its on the right way, all of the screws are tightened, and make sure theres no crap on the diaphragm, also did you leave the solenoid (black thing with wires) in? or did you epoxy the hole? that hole needs to be sealed or it'll never work
  • 0

Image

spudshot
Brigadier General
Brigadier General
 
Posts: 1036
Joined: Sun Oct 03, 2004 7:16 am
Reputation: 0

Unread postAuthor: sergeantspud2 » Sun Jul 10, 2005 10:43 pm

yes i put the spring back in and i'm sure i put it on right. i tryed it with the solenoid and without. but i did notice something on the diaphram it was just a little piece of plastic the was wedged in to it. i took it out and put some jb weld on it so maybe that will fix it
  • 0

User avatar
sergeantspud2
Captain
Captain
 
Posts: 315
Joined: Tue Jun 07, 2005 5:43 pm
Location: So Cal
Reputation: 0

Unread postAuthor: iamthewalrus » Mon Jul 11, 2005 2:32 pm

umm, was it in a hole on the diaphram, cuz i think u just welded the equalization hole shut. :lol:
  • 0

i got connections with the modfia, watch who ur talkin to noob.


talk to me on AIM at iamthwalrus3
User avatar
iamthewalrus
Colonel
Colonel
 
Posts: 559
Joined: Mon Feb 28, 2005 9:28 pm
Location: Iowa (SO BORING!!)
Reputation: 0

Unread postAuthor: sergeantspud2 » Mon Jul 11, 2005 3:33 pm

yeah it was in the diaphram should i drill it out? or will it still work
  • 0

User avatar
sergeantspud2
Captain
Captain
 
Posts: 315
Joined: Tue Jun 07, 2005 5:43 pm
Location: So Cal
Reputation: 0

Unread postAuthor: iamthewalrus » Mon Jul 11, 2005 3:35 pm

yes, and u will want it to be the same size hole and u will want to put the fliter back in, i had a problem with my filter though made my valve not work, try cutting the smallest amount of the tip of the filter off and put it back in the hole then jiggle it a bit, then it might work.
  • 0

i got connections with the modfia, watch who ur talkin to noob.


talk to me on AIM at iamthwalrus3
User avatar
iamthewalrus
Colonel
Colonel
 
Posts: 559
Joined: Mon Feb 28, 2005 9:28 pm
Location: Iowa (SO BORING!!)
Reputation: 0

Sponsored

Sponsor
 


Unread postAuthor: sergeantspud2 » Mon Jul 11, 2005 4:56 pm

alright i'll have to look in my trash for the filter thanks for the help :D
  • 0

User avatar
sergeantspud2
Captain
Captain
 
Posts: 315
Joined: Tue Jun 07, 2005 5:43 pm
Location: So Cal
Reputation: 0

Return to General Spud Cannon Related

Who is online

Registered users: Bing [Bot], Exabot [Bot], Google [Bot], Majestic-12 [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'