Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 73 users online :: 4 registered, 1 hidden and 68 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Exabot [Bot], Google [Bot], Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

I've got problems, do you have answers?

A place to ask general spud cannon related questions.
Sponsored 
  • Author
    Message

I've got problems, do you have answers?

Unread postAuthor: gotbass7 » Sat Apr 07, 2007 12:58 am

ok so i dont feel bad about asking questions here because it is a question forum. so im making a mini spud gun. my friend made one too. its basically those orange medicine bottles. well one of em with the ignition source of a bbq lighter. so his worked. and i made mine the bbq sparker sparked, everything was attatched. it didnt work. i have some guesses and i would appreciate input
1. well first off i know what was wrong with this one. the barrel was to wide. so i made another one
2. i think what was wrong is maybe there was leakage or something? because i had moved the thumbtacks around.
3. maybe i didnt apply the fuel right? i sprayed axe in for about a second then closed off the cap and set off the ignition. i saw the spark. and the piece of potatoe was already in the barrel.

if you have any suggestions id appreciate your help.
  • 0

User avatar
gotbass7
2nd Lieutenant
2nd Lieutenant
 
Posts: 214
Joined: Fri Feb 02, 2007 12:43 am
Reputation: 0

Unread postAuthor: noname » Sat Apr 07, 2007 1:03 am

You're probably using too much fuel, it's damn hard to get it right in minis.
  • 0

User avatar
noname
Lieutenant General
Lieutenant General
 
Posts: 2699
Joined: Mon Apr 10, 2006 9:19 pm
Location: Bay Area, CA
Country: United States (us)
Reputation: 9

Unread postAuthor: gotbass7 » Sat Apr 07, 2007 1:06 am

ya a lot of people said it was to much fuel. it didnt do anything at all though. cept when i opened it, axe was in the form of water and it poured out. well dripped out. also could holes do anything to it like would that be a big part? AND would it definitly not work if the chamber goes inside the barrel?
  • 0

User avatar
gotbass7
2nd Lieutenant
2nd Lieutenant
 
Posts: 214
Joined: Fri Feb 02, 2007 12:43 am
Reputation: 0

Unread postAuthor: hi » Sat Apr 07, 2007 1:06 am

ya, a second of axe is WAY to much. also, if it didnt spark then the electrodes are to far apart. too much fuel doesnt work, try about 1/5 of a second, literally as fast as you can. one thing that my cousin did with his that seemed to work well was to spray it for about 1/2 second, then slowly wave it back and forth for a second and screw the cap on. the funny thing is that it actually worked every time.

edit- no, te chamber cant go in the barrel for obvious reasons.
  • 0

User avatar
hi
Major General
Major General
 
Posts: 1619
Joined: Thu Feb 01, 2007 9:28 pm
Reputation: 0

Unread postAuthor: gotbass7 » Sat Apr 07, 2007 1:09 am

ok ya. i kept worrying i was using to little. and there is a spark i see the spark but it doesnt ignite anything
  • 0

User avatar
gotbass7
2nd Lieutenant
2nd Lieutenant
 
Posts: 214
Joined: Fri Feb 02, 2007 12:43 am
Reputation: 0

Unread postAuthor: Insomniac » Sat Apr 07, 2007 2:19 am

Its actually pretty hard to put too little fuel in a mini. When I use mine I only press the nozzle on the deoderent can a tiny bit, so that I can hear a little bit of gas hissing out. If any of the actual deoderent liquid comes out you are pressing too hard.
  • 0

I wonder how much deeper the ocean would be without sponges.
Right now I'm having amnesia and deja vu at the same time. I think I've forgotten this before.

Add me on msn!!! insomniac-55@hotmail.com
User avatar
Insomniac
Major General
Major General
 
Posts: 1297
Joined: Mon Dec 18, 2006 3:47 pm
Location: Australia
Country: Australia (au)
Reputation: 0

Unread postAuthor: gotbass7 » Sat Apr 07, 2007 2:26 am

ok well now i know all my problems thanks everyone i know what went wrong
  • 0

User avatar
gotbass7
2nd Lieutenant
2nd Lieutenant
 
Posts: 214
Joined: Fri Feb 02, 2007 12:43 am
Reputation: 0

Sponsored

Sponsor
 


Return to General Spud Cannon Related

Who is online

Registered users: Bing [Bot], Exabot [Bot], Google [Bot], Yahoo [Bot]

Reputation System ©'