sprinkler valve not working

Post questions and info about pneumatic (compressed gas) powered launchers here. This includes discussion about valves, ratios, compressors, and anything else relevant to launchers powered by compressed gas.

Postby hi. » Mon Feb 26, 2007 7:55 pm

I think this has been brought up before, but I need help. I am currently working on a pneumatic cannon that uses a orbit watermaster 1 inch sprinkler valve. I am proud to say that the cannon it done, but very sad to say that the valve dosnt work. I hook it up to my compressor and it all leaks out just as fast as I put it in. Also, it honks like a horn because the diaphram vibrates, at least I think thats why. this is the valve. I havent modded it yet, could that be the problem?

http://www.orbitonline.com/products/pro ... &subcat=24

So far ive tryed oiling it, yelled at it, and I threatend it. Any other suggestions?

PS. im the original HI, i forgot my password and finally it asked my to sign in, just we are clear on that.:)
hi.
 
Posts: 42
Joined: Sun Feb 25, 2007 10:42 pm
Location: USA
 

Postby BewareOfDog » Mon Feb 26, 2007 8:05 pm

First thing:

Check to see if the valve is installed "backwards". There should be an arrow somewhere on the side showing the direction of flow.- The arrow should be pointing towards the barrel.

Edit: Solenoid is towards the barrel:
<a href="http://img.villagephotos.com/p/2003-9/398596/Sollocation.JPG"><img src="http://thumbs.villagephotos.com/19586785.jpg"></a>
BewareOfDog
 
Posts: 4306
Joined: Fri Sep 19, 2003 12:37 am
Location: USA
 

Postby hi. » Mon Feb 26, 2007 9:02 pm

it does. should i seal up the little hole at the top? when i cover it with my finger it stops honking, but still leaks.
hi.
 
Posts: 42
Joined: Sun Feb 25, 2007 10:42 pm
Location: USA
 

Postby BewareOfDog » Tue Feb 27, 2007 2:23 am

<blockquote id="quote"><font size="1" face="tahoma,verdana,arial" id="quote">quote:<hr height="1" noshade id="quote">Originally posted by hi.
[br]it does. should i seal up the little hole at the top? when i cover it with my finger it stops honking, but still leaks.
<hr height="1" noshade id="quote"></font id="quote"></blockquote id="quote">

Which "little hole at the top" are you talking about:?:
BewareOfDog
 
Posts: 4306
Joined: Fri Sep 19, 2003 12:37 am
Location: USA
 

Sponsored

Sponsor
 
 

Postby TurboSuper » Tue Feb 27, 2007 6:11 am

You probably threaded you're blowgun in too far, if it sits on top of the diaphragm it will not allow it to actuate properly.

Also be sure to epoxy up the solenoid hole.
TurboSuper
 
Posts: 1405
Joined: Thu Apr 21, 2005 3:29 pm
Location: Canada
 

Postby Gramanam011 » Tue Feb 27, 2007 10:42 am

I just looked on the forums for 10 minutes and found the answer.
Check for any plastic bits on the orafice(sp?) and get rid of them. Then the gun should work.
I also remember reading someware that you should " Hold the blow gun open [when you start filling the launcher] and then release it."

Hope that helps!
Gramanam011
 
Posts: 14
Joined: Sun Feb 25, 2007 7:29 am
 

Postby hi. » Tue Feb 27, 2007 5:56 pm

DR- sorry, i should have been more clear, yes the solenoid hole.

Gramanam- thanks alot.

edit- i havnt put a blowgun on, i was just testing it, could that be it?
hi.
 
Posts: 42
Joined: Sun Feb 25, 2007 10:42 pm
Location: USA
 

Postby Gramanam011 » Wed Feb 28, 2007 11:03 am

Well you need something to hold back the preasure when the valve seals and the pilot area ( and tank) start filling up. So it is recomended that you attach the blowgun just to reduce the number of things that can go wrong.
Gramanam011
 
Posts: 14
Joined: Sun Feb 25, 2007 7:29 am
 

Postby hi. » Wed Feb 28, 2007 10:38 pm

i was looking around at spudfiles and read a post about someone with the same problem. someone said that alot of the watermaster sprinkler valves arent working are are being recalled. does anybody know if this is true?
hi.
 
Posts: 42
Joined: Sun Feb 25, 2007 10:42 pm
Location: USA
 

Postby hi. » Thu Mar 01, 2007 7:51 pm

i fixed it!!!!!!! The problem wasnt with the blowgun, it wasnt me putting the valve on backwards, it was a stupid piece of plasic that cost them 5 cents to make 100 of them. it puged up the equilization hole and no pressure could build on top of the diaphram. if anyone else has this prroblem ill describe the part to you; it is about 1/2 inch wide, is ovale shaped, and has about 50 little tiny holes in it. what do you do with this part? you take it, yell at it, hold it over a blow tourch for 5 seconds, then throw it away. this should solve your problem, because it sure solved mine!
hi.
 
Posts: 42
Joined: Sun Feb 25, 2007 10:42 pm
Location: USA
 
 

Return to Pneumatic Launchers

cron