Page 1 of 1

Help!, cant find a specific thread

Unread postPosted: Thu Oct 10, 2013 9:00 am
Author: django
I seen a thread on here about 2 weeks ago and ive tried for days to find the thread, some member on here knocked together a 6mm pneumatic that was basic but nice. Consisting of 1/4" QEV, Chamber,Blowgun,Barrel , simply muzzle loaded ,ive just made a gun exactly the same but it doesn't fire??. Im guessing I need to drill an exhaust hole in the Blowgun so the gun can vent and trigger the qev to fire

From memory the Blowgun used was just like mine too , Cobalt Blue in colour( if that's any help?) , the input port of the QEV had a T Fitting on it that screwed into the Blowguns nozzle, the down facing port on that T Fitting had a rubber hose attached to it that then attatched to the fill port on the Blowgun.

Can someone link me to that Thread cause I just can not find it!!!???

Re: Help!, cant find a specific thread

Unread postPosted: Thu Oct 10, 2013 9:16 am
Author: jackssmirkingrevenge
pneumatic-cannon-database/topic25252.html

Yes, the blowgun needs to exhaust somewhere ;)

Re: Help!, cant find a specific thread

Unread postPosted: Thu Oct 10, 2013 11:24 am
Author: tigerblues28
It was an elepant rifle thread in the pneumatic SHOWCASE. it should be there. Either on the first ot second page.

I want to see it once you're done!
Good luck mate!

Nick

Re: Help!, cant find a specific thread

Unread postPosted: Thu Oct 10, 2013 12:10 pm
Author: jackssmirkingrevenge
tigerblues28 wrote:It was an elepant rifle thread in the pneumatic SHOWCASE. it should be there. Either on the first ot second page.


Linked to already ;)

Re: Help!, cant find a specific thread

Unread postPosted: Thu Oct 10, 2013 2:48 pm
Author: tigerblues28
Opps sorry!

I didn't see the normal spudfiles url from before the change up.

I read the previous posts, I swear!

Nick

Re: Help!, cant find a specific thread

Unread postPosted: Fri Oct 11, 2013 4:27 am
Author: django
Well Ive made the gun wrong in some way cause it doesn't work right?.

First of all when I tried it, I hooked it up and the air was just pissing out the exhaust hole I drilled in the blowgun, I then welded the centre hole on the nipple connecting the Blowgun to the T Fitting that screws onto the Blowguns nozzle.

Now it doesn't leak when connected but pull the trigger and the air just comes out the exhaust hole on the blowgun and the Qev doesn't fire. If I disconnect or connect the airline ,then the qev fires and only then?.

Its hard to explain the set up but will have to try get pics up.

I'll try explain the configuration=

Bottom of the blowgun handle is a Brass T Fitting screwed on ,the rear port of the T Fitting has the Male Airline fitting on it, the other port on the T Fitting has a hose barb screwed into it ,this barb has an airhose on it that runs up to another T Fitting and Hose Barb that's screwed onto the Nozzle of the blowgun.

The front port of that T Fitting is screwed into the QEV Valve , Air Chamber is hooked onto the down facing port on the QEV and the Barrel Screwed onto the Front facing port of the Qev Valve..

Re: Help!, cant find a specific thread

Unread postPosted: Fri Oct 11, 2013 4:55 am
Author: django
I found the pics / info I was looking for!! , It was on the ELEPHANT RIFLE thread but the gun I was thinking about was Lockedandloaded's one. Mine is pretty much the same but My Air in is on a T Fitting at the bottom of the Blowgun, not on the T Fitting screwed into the Blowgun's Nozzle.

So I don't know what the problem is??


pneumatic-cannon-database/topic25252-15.html

Re: Help!, cant find a specific thread

Unread postPosted: Fri Oct 11, 2013 5:47 am
Author: jackssmirkingrevenge
Image

How is yours set up differently? Pictures would really help...

Re: Help!, cant find a specific thread

Unread postPosted: Fri Oct 11, 2013 7:17 am
Author: django
Well mine is the same except for only 1 difference, See on the one in the pic ,it has that Shrader Valve put into the highest up T Fitting..... well on mine I have a T Fitting on the bottom of the Blowgun handle instead of a 90 degree fitting and my Air in is in that T fitting

Re: Help!, cant find a specific thread

Unread postPosted: Sun Oct 13, 2013 8:18 am
Author: django
Heres the Pics, what have I done wrong with it????


Image




Image

Re: Help!, cant find a specific thread

Unread postPosted: Fri Oct 18, 2013 8:40 pm
Author: django
Can Someone help me out here?, I don't know why mine doesn't work, what have I done wrong with the way its set up??

Re: Help!, cant find a specific thread

Unread postPosted: Sat Oct 19, 2013 1:20 am
Author: finland66
You should put epoxy between blowgun and t fitting so air cant go from t fitting to blowgun output and drill holes to blowgun output

Re: Help!, cant find a specific thread

Unread postPosted: Sat Oct 19, 2013 2:14 am
Author: django
finland66 wrote:You should put epoxy between blowgun and t fitting so air cant go from t fitting to blowgun output and drill holes to blowgun output


I did!...I welded up the inside of the Nipple that joints the T Fitting to the Blowgun output and drilled an exhaust hole on the Blowguns output .All it did was vent air out the hole I drilled when you pull the trigger and the qev didn't fire.I gave up on it and now working on a small Bullpup airgun using a set up I used before on my "BULLPUP 9" gun, ie Qev and 3 way Poppet valve.This one will shoot 6mm Steel bbs instead of 9mm( too pricey!)

Re: Help!, cant find a specific thread

Unread postPosted: Sat Oct 19, 2013 10:55 am
Author: tigerblues28
Is the qev on backwards?

Stupid mistakes can sneak up on you

Nick