Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 45 users online :: 4 registered, 0 hidden and 41 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Logging out

Comments, Suggestions, Questions, anything to do with the website or community it's self. This is a place to express thoughts about making this community better.
Sponsored 
  • Author
    Message

Logging out

Unread postAuthor: PVC Arsenal 17 » Fri Sep 07, 2007 4:30 pm

The forum keeps logging me out after I go off the website and come on again. Even if I check off "keep me logged in"

Has anyone else had this problem?
  • 0


PVC Arsenal 17
Major General
Major General
 
Posts: 1762
Joined: Mon Mar 27, 2006 4:18 pm
Location: United States
Reputation: 1

Unread postAuthor: paaiyan » Fri Sep 07, 2007 4:32 pm

Nope. Try checking to make sure your browser accepts cookies.
  • 0

"Who ever said the pen was mightier than the sword, obviously, never encountered automatic weapons."
-General Douglass MacArthur

Read my dog's blog - Life of Kilo
User avatar
paaiyan
Major General
Major General
 
Posts: 2140
Joined: Wed Dec 27, 2006 10:03 pm
Location: Central Oklahoma
Country: United States (us)
Reputation: 1

Unread postAuthor: sandman » Fri Sep 07, 2007 4:45 pm

ive had the same trouble but i dont care
  • 0


sandman
Colonel
Colonel
 
Posts: 672
Joined: Thu Mar 15, 2007 6:59 pm
Reputation: 0

Unread postAuthor: Pete Zaria » Sat Sep 08, 2007 2:37 am

What web browser are you guys using?

What's the "security level" in the browser set at? Do you have any cookie/adblocking software installed?

Peace,
Pete Zaria.
  • 0

User avatar
Pete Zaria
Moderator
Moderator
 
Posts: 978
Joined: Fri Mar 31, 2006 6:04 pm
Location: Near Seattle, WA
Reputation: 0

Unread postAuthor: MrCrowley » Sat Sep 08, 2007 2:44 am

It happens to me when ever I visit spudfiles using a link from my gmail when I get a topic notification. Really annoying because I loose all the new topics list that has built up over the day.
  • 0

User avatar
MrCrowley
Moderator
Moderator
 
Posts: 10207
Joined: Fri Jun 23, 2006 10:42 pm
Location: Auckland, New Zealand
Country: New Zealand (nz)
Reputation: 4

Unread postAuthor: Insomniac » Sat Sep 08, 2007 4:19 am

Try checking your firewall settings, some will block cookies.
  • 0

I wonder how much deeper the ocean would be without sponges.
Right now I'm having amnesia and deja vu at the same time. I think I've forgotten this before.

Add me on msn!!! insomniac-55@hotmail.com
User avatar
Insomniac
Major General
Major General
 
Posts: 1297
Joined: Mon Dec 18, 2006 3:47 pm
Location: Australia
Country: Australia (au)
Reputation: 0

Unread postAuthor: PCGUY » Sat Sep 08, 2007 5:47 pm

Between blocking cookies, and the enhanced password encoding I have in place here on SpudFiles, this seems to happen to some people.

For now I don't have much of an explination, I would have to say to live with it for now. When the move to phpbb3 happens I doubt this will happen anymore.
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Sponsored

Sponsor
 


Return to Website Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'