Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 49 users online :: 5 registered, 0 hidden and 44 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Forum problem with code, or am I just too stupid/lazy...

Comments, Suggestions, Questions, anything to do with the website or community it's self. This is a place to express thoughts about making this community better.
Sponsored 
  • Author
    Message

Forum problem with code, or am I just too stupid/lazy...

Unread postAuthor: DR » Thu Jan 01, 2009 3:10 pm

... to figure out the problem?

Why is it, that the bb code tags do not work for me, or is it simply a problem on the forums end? When posting a topic or reply, the BOLD tags do not work (previewing post first) and neither do the ITALIC tags... Not in BB Code, nor in HTML Code.

Also, the "Back to Top" Hyperlink does not bring you to the top of the page, but rather BACK to the Forum Index page...
http://www.spudfiles.com/forums/#Top is it's Link Properties. Shouldn't it be for the top of the particular page that you are viewing?

Also #2, Why is it that when I open a topic (that is already 2 to several pages long) it brings me to the LAST reply in that topic. - How do I open each topic so that it starts at the beginning.

I'm running Mozilla Firefox, so is it just my browser - do I need to change settings for the forums - Or am I just an idiot who's forgotten how to do something as simple as posting?

Here is bold (PCGUY)
  • 0

User avatar
DR
Sergeant Major
Sergeant Major
 
Posts: 179
Joined: Fri Oct 08, 2004 8:16 pm
Reputation: 0

Unread postAuthor: jrrdw » Thu Jan 01, 2009 3:41 pm

I don't know what to tell you about the tags, I never have a problem with them. I scroll instead of using the "back to top" link. As for going to the last page there is a setting that you can change in your profile settings, you can choose to go to 1st post or last post, if I remember correctly.

Contact PCGUY about the tags.

test

test

test

test


test

test

Test: successful.
  • 0

When life gives you lemons...throw them back they suck!
User avatar
jrrdw
Donating Moderator
Donating Moderator
 
Posts: 6539
Joined: Wed Nov 16, 2005 5:11 pm
Location: Maryland
Country: United States (us)
Reputation: 25

Unread postAuthor: mark.f » Thu Jan 01, 2009 4:08 pm

That doesn't seem right. The tags work server side, so your browser shouldn't make a difference unless you have a problem with Javascript which is making the buttons above the post box for formatting act up, but you could see that in the code pasted into the post box.

If you can read the text jrrdw typed or anything else on another web site in the correct formatting, it should not be a problem...
  • 0

User avatar
mark.f
Donating Member
Donating Member
 
Posts: 3464
Joined: Sat May 06, 2006 11:18 am
Country: United States (us)
Reputation: 21

Unread postAuthor: john bunsenburner » Thu Jan 01, 2009 4:16 pm

i have the same problem
  • 0

"Did you ever stop to think that out of the seven deadly sins envy is the only one which doesn't give the sinner even momentary pleasure"-George Will
User avatar
john bunsenburner
Major General
Major General
 
Posts: 1446
Joined: Sun Oct 19, 2008 5:13 am
Reputation: 0

Unread postAuthor: Fnord » Thu Jan 01, 2009 7:41 pm

- Most forums let you disable BB or html, but I can't seem to find the option on SF. According to the generic BBcode help file, it should be on the post reply
form.
Maybe yours is stuck 'off'?

-The "top" link was implemented wrong.

Normally, if you click the little Image icon, it'll take you to the last post.
The "recent topics" bar at the left also does this.
  • 0

Image
User avatar
Fnord
Major General
Major General
 
Posts: 2244
Joined: Tue Feb 13, 2007 9:20 pm
Location: Pripyat
Reputation: 7

Unread postAuthor: PCGUY » Fri Jan 02, 2009 12:09 am

As far as BB code goes, are you are using the bold B button to say bold something, and you see the bold tags show up around it, yet it doesn't show in your posts? BB Code and the limited HTML are both turned on by default. You will notice on the left side of the page when you are typing, you see "Options" in bold then

HTML is ON
BBCode is ON
Smilies are ON

Or in your case, something may be OFF. However I disabled the ability to turn it off so I have no idea how you would manage that.

I made something bold in your first post for you to see what it looks like in BB code, just hit Edit.

The "Back to top" button is indeed broken, never used it... had no idea.

When you get brought to the last post in a thread, it is because you clicked off the Recent Topics box on the left. This is how it is intended to work, it is showing you the most recent reply. If you click on the top "There are: XX new messages", XX being the number of new messages and being a link, it shows you threads with new posts yet it takes you to the first post when you click. Same goes with just navigating the forum, you will end up on the first post when you click on a topic.
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Unread postAuthor: MrCrowley » Fri Jan 02, 2009 12:18 am

Just a little something else, Spud Related Christmas Gifts I had down as being watched (because I had replies to it) yet I wasn't getting any email notifications (yes it is on) until I unsubscribed, then re-subscribed to the topic.
  • 0

User avatar
MrCrowley
Moderator
Moderator
 
Posts: 10207
Joined: Fri Jun 23, 2006 10:42 pm
Location: Auckland, New Zealand
Country: New Zealand (nz)
Reputation: 4

Sponsored

Sponsor
 


Unread postAuthor: DR » Sat Jan 03, 2009 7:58 pm

Well, I must be going slightly crazy in my old age, or just perhaps on onset of Alzheimer's??

Now that I've tried it, I can write bold in both BB Code, as well as HTML code.

I have always seen the options on the left of the screen:

<b>Options</b>
HTML is <u>ON</u>
BBCode is <u>ON</u>
Smilies are <u>ON</u>

The problem was that when trying to "preview", before submitting, was that the tags showed up only, without making the text as I wanted it. - Everything seems to be alright for now... We'll see how long it'll last! - Ha!
  • 0

User avatar
DR
Sergeant Major
Sergeant Major
 
Posts: 179
Joined: Fri Oct 08, 2004 8:16 pm
Reputation: 0

Return to Website Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'