Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 54 users online :: 7 registered, 0 hidden and 47 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Baldyforks, Bing [Bot], Exabot [Bot], Google [Bot], Google Adsense [Bot], MSNbot Media, Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Can we please fix the wiki bug?

Comments, Suggestions, Questions, anything to do with the website or community it's self. This is a place to express thoughts about making this community better.
Sponsored 
  • Author
    Message

Can we please fix the wiki bug?

Unread postAuthor: Fnord » Thu Mar 19, 2009 11:07 am

For as long as I've been a member here, I have been unable to log in to the wiki. This is annoying because numerous times I've thought of interesting things I'd like to contribute.

I know there are others that have had similar problems, and I remember talking to pcguy about it in the past, but the bug is still there.

I have not changed my spudfiles password, and the wiki login is detecting my account exists, but I still get a bad password error.

Thank you for your time.
  • 0

Image
User avatar
Fnord
Major General
Major General
 
Posts: 2244
Joined: Tue Feb 13, 2007 9:20 pm
Location: Pripyat
Reputation: 7

Unread postAuthor: PCGUY » Thu Mar 19, 2009 11:13 am

Try to change your SpudFiles password, then login to the Wiki.
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Unread postAuthor: Fnord » Thu Mar 19, 2009 11:22 am

Tried it just now, it didn't work.
  • 0

Image
User avatar
Fnord
Major General
Major General
 
Posts: 2244
Joined: Tue Feb 13, 2007 9:20 pm
Location: Pripyat
Reputation: 7

Unread postAuthor: JDP12 » Thu Mar 19, 2009 12:19 pm

Interesting, I was able to log in just now successfully
  • 0

User avatar
JDP12
Major General
Major General
 
Posts: 1943
Joined: Fri Mar 30, 2007 8:34 pm
Reputation: 0

Unread postAuthor: jimmy101 » Thu Mar 19, 2009 2:09 pm

Works for me too. Perhaps a browser / security / cache problem for _Fnord?
  • 0

Image

jimmy101
Lieutenant General
Lieutenant General
 
Posts: 3130
Joined: Wed Mar 28, 2007 9:48 am
Location: Greenwood, Indiana
Country: United States (us)
Reputation: 7

Unread postAuthor: Hubb » Thu Mar 19, 2009 2:11 pm

About a month ago, I had the same problem. But now it seems to work fine. What I did was set up another account for the wiki.
  • 0

User avatar
Hubb
Major General
Major General
 
Posts: 2390
Joined: Mon May 28, 2007 8:39 am
Location: South Georgia
Reputation: 2

Return to Website Discussion

Who is online

Registered users: Baldyforks, Bing [Bot], Exabot [Bot], Google [Bot], Google Adsense [Bot], MSNbot Media, Yahoo [Bot]

Reputation System ©'