Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 14 users online :: 4 registered, 0 hidden and 10 guests


Most users ever online was 106 on Sat Jun 14, 2014 4:35 pm

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Mecke based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

SpudFiles Wiki Information

Comments, Suggestions, Questions, anything to do with the website or community it's self. This is a place to express thoughts about making this community better.
Sponsored 
  • Author
    Message

Unread postAuthor: PCGUY » Mon Dec 13, 2010 9:09 pm

jackssmirkingrevenge wrote:Not getting any prompts :?

edit: how does one delete a page? I made one for "chronograph" that basically replaced the "chronometer" with the correct term, but the latter page is now superfluous.


Wow, that's a first!

Honestly, some of you probably know more about the Wiki system than I do. I guess I need to find some instructions and put them up.
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1552
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 13

Unread postAuthor: jackssmirkingrevenge » Mon Dec 13, 2010 11:44 pm

mark.f wrote:Jack, create a redirect on the superfluous page to the correct one. Just delete the content and add:

#REDIRECT [[pagename]]


Done, it works, cheers :)
To add images, upload them to the wiki


This is the bit I'm having have trouble with, how does one do it?
  • 0

User avatar
jackssmirkingrevenge
Donating Member
Donating Member
 
Posts: 23896
Joined: Thu Mar 15, 2007 11:28 pm
Location: epoxy batcave
Reputation: 49

Unread postAuthor: Technician1002 » Tue Dec 14, 2010 2:10 am

I went to the help and found detailed instructions..

http://meta.wikimedia.org/wiki/Help:Ima ... aded_files



The key is to upload to the commons as mentioned.
To upload a file, in general, go to Commons, log in there, and upload the file using the upload link commons:Special:Upload. In the menu on the left under "toolbox" you will have a link named "Upload file". If you want to upload the file to one of the other wikis, you can follow the same steps as at Commons, but be sure to refer to the local guidelines.



I do remember I had to get permission to access this in the past. It is not on by default to avoid abuse. When you have permission, when logged into the Wiki, the toolbox will have the Upload file link.

@ Jack, do you want me to add the magnetic Chrony to this page? You can add the info if you like. I can provide links to sample photos for the page.
http://www.spudfiles.com/spud_wiki/index.php?title=Chronograph

Feel free to use images from this page:
https://inteltrailblazerschallenge.wikispaces.com/Barrel+length+trim+method I posted all images on that page so copyright won't be a problem. You have permission to use them in the Wiki.
  • 0

User avatar
Technician1002
Chief of Staff
Chief of Staff
 
Posts: 5139
Joined: Sat Apr 04, 2009 11:10 am
Reputation: 9

Unread postAuthor: jackssmirkingrevenge » Tue Dec 21, 2010 8:13 pm

Still haven't solved the image embedding issue :-/

Technician1002 wrote:do you want me to add the magnetic Chrony to this page?


Had missed this, I see you added it in the meantime.
  • 0

User avatar
jackssmirkingrevenge
Donating Member
Donating Member
 
Posts: 23896
Joined: Thu Mar 15, 2007 11:28 pm
Location: epoxy batcave
Reputation: 49

Unread postAuthor: Technician1002 » Tue Dec 21, 2010 8:19 pm

When you upload, the photo gets a name. Post the photo tag where you want it in your body text.

When I get time later, I'll try to get a few screen caps as a photo how to.
  • 0

User avatar
Technician1002
Chief of Staff
Chief of Staff
 
Posts: 5139
Joined: Sat Apr 04, 2009 11:10 am
Reputation: 9

Unread postAuthor: jackssmirkingrevenge » Tue Dec 21, 2010 8:20 pm

Technician1002 wrote:When you upload


That's the bit I'm having issues with :?
  • 0

User avatar
jackssmirkingrevenge
Donating Member
Donating Member
 
Posts: 23896
Joined: Thu Mar 15, 2007 11:28 pm
Location: epoxy batcave
Reputation: 49

Unread postAuthor: Technician1002 » Tue Dec 21, 2010 10:26 pm

jackssmirkingrevenge wrote:
Technician1002 wrote:When you upload


That's the bit I'm having issues with :?


Did you get the Upload option in the Toolbox? If not, you will need to PM PCGUY and ask for it. It is off by default.
  • 0

User avatar
Technician1002
Chief of Staff
Chief of Staff
 
Posts: 5139
Joined: Sat Apr 04, 2009 11:10 am
Reputation: 9

Sponsored

Sponsor
 


Unread postAuthor: PCGUY » Tue Dec 21, 2010 10:48 pm

Technician1002 wrote:
jackssmirkingrevenge wrote:
Technician1002 wrote:When you upload


That's the bit I'm having issues with :?


Did you get the Upload option in the Toolbox? If not, you will need to PM PCGUY and ask for it. It is off by default.


It actually isn't off by default per user, it's off by default for the whole Wiki. But it's been enabled for a week or so now.

To upload a photo, just login to the Wiki (using the Login button on the top right) then click "Upload File" under Toolbox on the left hand side of any page. On the upload page, it shows you how to use it.
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1552
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 13

Unread postAuthor: jackssmirkingrevenge » Wed Dec 22, 2010 12:17 am

To upload a photo, just login to the Wiki (using the Login button on the top right) then click "Upload File" under Toolbox on the left hand side of any page. On the upload page, it shows you how to use it.


Brilliant, it works! Cheers :)
  • 0

User avatar
jackssmirkingrevenge
Donating Member
Donating Member
 
Posts: 23896
Joined: Thu Mar 15, 2007 11:28 pm
Location: epoxy batcave
Reputation: 49

Unread postAuthor: Technician1002 » Wed Dec 22, 2010 1:49 am

I just tested it on the chrono page to document adding the photo, but I see you have it working now.
  • 0

User avatar
Technician1002
Chief of Staff
Chief of Staff
 
Posts: 5139
Joined: Sat Apr 04, 2009 11:10 am
Reputation: 9

Previous

Return to Website Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Mecke

Reputation System ©'