Login    Register
User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Sponsored
Who is online

In total there are 90 users online :: 4 registered, 0 hidden and 86 guests


Most users ever online was 218 on Wed Dec 07, 2016 6:58 pm

Registered users: Bing [Bot], Exabot [Bot], Google [Bot], Yahoo [Bot] based on users active over the past 5 minutes

The Team
Administrators
Global Moderators
global_moderators.png CS

Posts vanishing, count never changes.

Comments, Suggestions, Questions, anything to do with the website or community it's self. This is a place to express thoughts about making this community better.
Sponsored 
  • Author
    Message

Unread postAuthor: sgort87 » Tue Jan 23, 2007 11:33 am

There's a good chance it happened from me deleting your replies. Post count lowers as posts are deleted.
  • 0

<a href="http://www.launchpotatoes.com"><img src="http://www.launchpotatoes.com/images/uploads/logo2.PNG"></a>
http://www.LaunchPotatoes.com
User avatar
sgort87
Donating Member
Donating Member
 
Posts: 1038
Joined: Sun Sep 18, 2005 10:32 am
Location: Lockport, Illinois
Country: United States (us)
Reputation: 1

Unread postAuthor: PCGUY » Tue Jan 23, 2007 11:48 am

medievalman wrote:I have this same problem too, sometimes.

The windows poping up, or posts vanishing?
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Unread postAuthor: jrrdw » Tue Jan 23, 2007 1:49 pm

MrCrowley wrote:Only problem im having is after ive made a post,when it comes up and says "you have got XXX spudbux for this post" and all that crap, when I get out of the page(click the close button at the top of the page) I get hundreds of new windows opening and they keep opening and dont stop until i restart my computer, the URL of the pages opening is something like www.spudfiles.com/forums/post.php something along those lines. It only happens with spudfiles(old version as well) and ive done a virus check with Zone alarm but it still happens. Is it my computer?


Sounds to me like you have whats known as a browser hijacker cookie. That happened to me a couple of times, i got rid of it by useing a good spy ware sweeper, (webroot), or delete your temp files then your cookies then reboot your computer. I've found the only sites with these type of cookies are porn sites.
  • 0

When life gives you lemons...throw them back they suck!
User avatar
jrrdw
Donating Moderator
Donating Moderator
 
Posts: 6540
Joined: Wed Nov 16, 2005 5:11 pm
Location: Maryland
Country: United States (us)
Reputation: 25

Unread postAuthor: garrettee » Tue Jan 23, 2007 2:18 pm

jrrdw wrote:
Sounds to me like you have whats known as a browser hijacker cookie. That happened to me a couple of times, i got rid of it by useing a good spy ware sweeper, (webroot), or delete your temp files then your cookies then reboot your computer. I've found the only sites with these type of cookies are porn sites.


What are you tring to say? And how would you know? lol
  • 0

" It's ok for a man to commit adultry if his wife is ugly" Howard Stern

garrettee
Master Sergeant
Master Sergeant
 
Posts: 173
Joined: Sat Dec 23, 2006 12:18 am
Location: Louisville,Ky
Reputation: 0

Unread postAuthor: jrrdw » Tue Jan 23, 2007 2:22 pm

I know because ummmm.... somebody told me so, yea thats the ticket!
  • 0

When life gives you lemons...throw them back they suck!
User avatar
jrrdw
Donating Moderator
Donating Moderator
 
Posts: 6540
Joined: Wed Nov 16, 2005 5:11 pm
Location: Maryland
Country: United States (us)
Reputation: 25

Unread postAuthor: garrettee » Tue Jan 23, 2007 2:27 pm

Yeah, me too. :lol: :lol: :lol:
  • 0

" It's ok for a man to commit adultry if his wife is ugly" Howard Stern

garrettee
Master Sergeant
Master Sergeant
 
Posts: 173
Joined: Sat Dec 23, 2006 12:18 am
Location: Louisville,Ky
Reputation: 0

Unread postAuthor: PVC Arsenal 17 » Tue Jan 23, 2007 6:18 pm

sgort87 wrote:There's a good chance it happened from me deleting your replies. Post count lowers as posts are deleted.


I don't think you would have, as I usually have something half-decent to say. I commented on your broadhead gun yesterday and it vanished. Did you delete that?
  • 0


PVC Arsenal 17
Major General
Major General
 
Posts: 1762
Joined: Mon Mar 27, 2006 4:18 pm
Location: United States
Reputation: 1

Sponsored

Sponsor
 


Unread postAuthor: zeigs spud » Tue Jan 23, 2007 6:25 pm

garrettee wrote:Think I would have complained to PCGUY on this one. Blame it on 7.0, Everything worked before it.


lol changing the site skin would not affect anyhting from working at alll!!! it's really simple lol. so there was one complaint of somthing not working that is...and suddenly "EVERYTHING" is not working now...


:blob: omg new smiles!!! lol
  • 0

User avatar
zeigs spud
Colonel
Colonel
 
Posts: 657
Joined: Tue Apr 04, 2006 10:39 pm
Reputation: 0

Unread postAuthor: MrCrowley » Tue Jan 23, 2007 6:50 pm

jrrdw wrote:
MrCrowley wrote:Only problem im having is after ive made a post,when it comes up and says "you have got XXX spudbux for this post" and all that crap, when I get out of the page(click the close button at the top of the page) I get hundreds of new windows opening and they keep opening and dont stop until i restart my computer, the URL of the pages opening is something like www.spudfiles.com/forums/post.php something along those lines. It only happens with spudfiles(old version as well) and ive done a virus check with Zone alarm but it still happens. Is it my computer?


Sounds to me like you have whats known as a browser hijacker cookie. That happened to me a couple of times, i got rid of it by useing a good spy ware sweeper, (webroot), or delete your temp files then your cookies then reboot your computer. I've found the only sites with these type of cookies are porn sites.


hmm,interesting. Anyway thanks for the help ill try webroot or whatever
  • 0

User avatar
MrCrowley
Moderator
Moderator
 
Posts: 10207
Joined: Fri Jun 23, 2006 10:42 pm
Location: Auckland, New Zealand
Country: New Zealand (nz)
Reputation: 4

Unread postAuthor: sgort87 » Tue Jan 23, 2007 11:36 pm

PVC Arsenal 17 wrote:
sgort87 wrote:There's a good chance it happened from me deleting your replies. Post count lowers as posts are deleted.


I don't think you would have, as I usually have something half-decent to say. I commented on your broadhead gun yesterday and it vanished. Did you delete that?

Nope. Ghosts. Gotta be forum ghosts. Maybe the ghosts of SpudFiles 6.whaterver are pissed.
  • 0

<a href="http://www.launchpotatoes.com"><img src="http://www.launchpotatoes.com/images/uploads/logo2.PNG"></a>
http://www.LaunchPotatoes.com
User avatar
sgort87
Donating Member
Donating Member
 
Posts: 1038
Joined: Sun Sep 18, 2005 10:32 am
Location: Lockport, Illinois
Country: United States (us)
Reputation: 1

Unread postAuthor: PCGUY » Wed Jan 24, 2007 1:34 am

The only recent posts I find deleted that were posted by PVC are...
The very recent thread about the State of the Union

Then these 2 replies that said...
"DEAD TOPIC"
"*hates these comments in stars*"

Aside from that, if it keeps happening let me know. Since no one else seems to be having a problem, I am lead to believe it may be on your end.

Are you sure your topics aren't just getting moved? Happen to remember what you posted in a "vanished" topic?
  • 0

Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Site Admin
Site Admin
 
Posts: 1576
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Country: United States (us)
Reputation: 19

Unread postAuthor: MrCrowley » Wed Jan 24, 2007 1:59 am

There was a thread about the state of union? :shock: And I missed it :P

Anywho i was turn on 'email when there is a reply' so I don't loose track of all my topics.
  • 0

User avatar
MrCrowley
Moderator
Moderator
 
Posts: 10207
Joined: Fri Jun 23, 2006 10:42 pm
Location: Auckland, New Zealand
Country: New Zealand (nz)
Reputation: 4

Unread postAuthor: Insomniac » Wed Jan 24, 2007 6:22 am

http://www.milincorporated.com/milshield2.html try the 30 day trial of this software, it deletes cookies and cleans all the temp files, its a really good simple, clean program. We did the 30 day trial then dad bought it over the net. :tongue8:
  • 0

I wonder how much deeper the ocean would be without sponges.
Right now I'm having amnesia and deja vu at the same time. I think I've forgotten this before.

Add me on msn!!! insomniac-55@hotmail.com
User avatar
Insomniac
Major General
Major General
 
Posts: 1297
Joined: Mon Dec 18, 2006 3:47 pm
Location: Australia
Country: Australia (au)
Reputation: 0

Unread postAuthor: MrCrowley » Wed Jan 24, 2007 2:56 pm

I can clear the cookies and temp files from IE.

Tools - Internet Options- Tempory internet files - Clear files/Delete cookies
  • 0

User avatar
MrCrowley
Moderator
Moderator
 
Posts: 10207
Joined: Fri Jun 23, 2006 10:42 pm
Location: Auckland, New Zealand
Country: New Zealand (nz)
Reputation: 4

Unread postAuthor: PVC Arsenal 17 » Wed Jan 24, 2007 5:50 pm

I delete the thread I started about the State of the Union address because I figured afterward that controversy belongs at theopia rather than here.

The other two pimp deleted. I don't blame him though, they were useless posts.
  • 0


PVC Arsenal 17
Major General
Major General
 
Posts: 1762
Joined: Mon Mar 27, 2006 4:18 pm
Location: United States
Reputation: 1

Previous

Return to Website Discussion

Who is online

Registered users: Bing [Bot], Exabot [Bot], Google [Bot], Yahoo [Bot]

Reputation System ©'